1995 Xplorer circuit board/wiring question - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-03-2010, 04:49 PM Thread Starter
Junior Member
 
mi1llion's Avatar
 
Join Date: Jul 2010
Location: Birmingham, Alabama
Posts: 5
Unhappy 1995 Xplorer circuit board/wiring question

All of the color coding labels are rubbed off of my circuit board and I have no idea where one wire connects. The brown wire from the main wiring harness coming out of the case connects where? If you have a 1995 Xplorer....can you take a pic of this wire's connector location or talk me through it? I cannot find a wiring diagram on the internet for the life of me and the local shops don't work on or have manuals for anything prior to 1996. How convenient! Thanks. J
mi1llion is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Tags
1995 , circuit board , harness , wiring , xplorer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Xplorer won't stay in AWD JD2020 ATV Repair and Maintenance 20 04-05-2015 01:48 PM
1995 xplorer 4x4 parting out tt425 Polaris Magnum 53 01-25-2014 03:24 PM
New to the forum. From Alabama. 1995 Polaris Xplorer 400. mi1llion ATV New Members 7 07-05-2010 04:26 PM
1995 Xplorer knocking sound and other issues Thor2911 ATV Repair and Maintenance 1 05-24-2010 12:55 PM
Wiring Question rkelley13 Around The Garage 1 02-04-2010 04:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome