4X4 Won't Engage In High - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-2010, 08:46 PM Thread Starter
Junior Member
 
MTpolaris's Avatar
 
Join Date: Aug 2010
Posts: 1
4X4 Won't Engage In High

I'm new to this but I've been reading and looking for help and can't find anyone with a similar problem. My 700 sportsman won't engage into AWD when in high range. But it will engage in low range and if I hold the override button down in high it will engage. I think it's something electrical but don't know how the override switch engages the AWD in high. Please need help or comments with similar problems.
MTpolaris is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-17-2010, 05:37 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,003
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Tags
4-wheel drive, 4x4, awd, override

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 does not engage on my 98 400 critter ATV Repair and Maintenance 31 12-16-2016 10:48 AM
trailboss 4WD wont engage jeepster651 ATV Repair and Maintenance 2 08-10-2010 09:41 AM
AWD will not engage 04' 700 sportsman racerx121 ATV Repair and Maintenance 1 06-02-2010 09:34 AM
4x4 slow to engage on 325 Mag sburn518 ATV Repair and Maintenance 1 02-06-2010 02:16 PM
4x4 slow to engage thepopeis1 ATV Repair and Maintenance 8 01-21-2010 11:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome