Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-13-2009, 04:38 AM
cecdog's Avatar
Junior Member
 
Member #804
Join Date: Jul 2009
Posts: 6
polaris 500 no 4x4 in reverse

my magnum 500 has been quiting when put in reverse. i herd ths is typical for thease machines. and i have another post about lack of power. yesterday i was riding and it is working great full speed again no stalling when shifterd into reverse. i was in some mud and got hung up. now when i pout it in reverse i dont have to push the override to get full throttle BUT now even with the override pused I have no 4X4. aneyone have this problem?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 07-13-2009, 06:39 AM
imhuntingcrazy's Avatar
Extreme ATV Enthusiast
 
Member #767
Join Date: Jun 2009
Location: South Dakota
Posts: 108
I would start with the basics, make sure you have power to your switch. AWD should light up. If you have power there, you can ohm the coils should be around 25 on each side, just to be sure the coil wires didn't get tore. let me know if that cures it.
Reply With Quote
  #3 (permalink)  
Old 07-13-2009, 06:59 AM
cecdog's Avatar
Junior Member
 
Member #804
Join Date: Jul 2009
Posts: 6
k i will have a look when i get home. forgot to add 4x4 works perfect in forword
Reply With Quote
  #4 (permalink)  
Old 07-13-2009, 11:50 AM
cecdog's Avatar
Junior Member
 
Member #804
Join Date: Jul 2009
Posts: 6
so far it all checks out ok. power to switch and to the coils in forward but not reverse obviously . also I noticed the reverse light is not working. checked it and no power to it when in reverse.
Reply With Quote
  #5 (permalink)  
Old 07-13-2009, 12:26 PM
imhuntingcrazy's Avatar
Extreme ATV Enthusiast
 
Member #767
Join Date: Jun 2009
Location: South Dakota
Posts: 108
hey man, pm me with a year and i'll grab my manual and take a look
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
09 polaris 500 reverse 4x4 not working
,
4x4 and reverse on polaris 500 atv
,
500 sportsman 4x4 in reverse
,
how to fix a polaris not reversing
,
my polaris sportsman has no power in revers
,

no 4x4 in reverse polaris

,
polaris 500 no reverse 4x4
,
polaris 500 sportsman no 4x4 in reverse
,

polaris sportsman 500 no 4x4 in reverse

,

polaris sportsman 550 no 4x4 in reverse

,
polaris stalling in reverse
,
sportsman 400 no 4x4 in reverse
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Motosport.com


All times are GMT -8. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.