Idles fine / Only runs when choked - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-22-2010, 06:55 AM Thread Starter
Junior Member
 
ffmike's Avatar
 
Join Date: May 2009
Location: Wisconsin
Posts: 13
Idles fine / Only runs when choked

I have searched and found no answers. I have a 2003 sportsman 700 HO. Hereís my problem: 2 weeks ago I was using my machine to put in some food plots. I was working it real hard all day. Late in the day, it started running bad. It would back fire and hesitate. If I choked it a little bit, it would run fine. It still would idle normal and I didnít have any problems starting it. I brought it home and this is what Iíve done so far. I changed plugs and installed a new fuel filter and new gas. I cleaned the carb (using carb cleaner, I didnít disassemble the carb). I also replaced the carb boot. I starts and idles fine. When I give it gas it almost dies, but if I choke it a little bit, all is fine.
What could be causing the problem? Should I rebuild the carb? Thanks in advance
ffmike is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-22-2010, 07:26 AM
Polaris ATV Legend
 
4getful2's Avatar
 
Join Date: Aug 2009
Location: illinois
Posts: 2,260
it still sounds like you may have some dirt in the carb.yet. try cleaning the pilot jet,normally they are right beside the main jet, just remove it with a screwdriver ,spray some carb.cleaner thru it and some compressed air and all is good.
4getful2 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
predator 500 idles but bogs nathangillilan Polaris Predator 10 12-11-2012 08:58 PM
95 xplorer 400 idles bogs and dies icel0rd ATV Repair and Maintenance 8 10-10-2010 06:27 AM
Greetings from Idaho 08 800 quits and only idles idaho800 ATV New Members 6 06-01-2010 11:12 PM
2002 Sportsman 500 H.0. Idles Hot agardino ATV Repair and Maintenance 3 04-01-2010 09:06 AM
key still runs cookieduster Polaris Sportsman 3 06-01-2009 06:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome