Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-13-2010, 08:40 PM
Saltwaterfreak412's Avatar
Junior Member
 
Member #8185
Join Date: Oct 2010
Posts: 3
330 Magnum Shift Problems

Hi guys new here been reading for awhile though. My problem is that the four wheeler is in high gear and wont come out, the shifter moves back and forth just fine but the quad will not come out of high gear. Im thinking its possibly something internal, any ideas here guys? Money is tight so all help is appreciated.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 10-13-2010, 10:17 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,524
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 10-14-2010, 07:08 AM
96xpress400's Avatar
ATV Enthusiast
 
Member #5551
Join Date: Jun 2010
Location: South Florida
Posts: 74
anybody have any ideas? i have the same problem on my 96 xpress 400L? but mines stuck in low
Reply With Quote
  #4 (permalink)  
Old 11-21-2010, 02:22 PM
Saltwaterfreak412's Avatar
Junior Member
 
Member #8185
Join Date: Oct 2010
Posts: 3
to the top, does anybody know? its not my four wheeler and i need to fix it asap
Reply With Quote
  #5 (permalink)  
Old 11-21-2010, 04:02 PM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,410
The bracket on the top of the transmission is splined. They may be stripped. If not try to adjust the shift linkage rod.
Reply With Quote
  #6 (permalink)  
Old 11-21-2010, 04:05 PM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,410
On the linkage you have to get hi/reverse rod and the lo rod set to so they will work together without grinding gears or staying in gear.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

2003 polaris 330 magnum transmission grinds in high gear

,

2004 polaris 330 magnum transmission problems

,

2004 polaris magnum 330 gear selector not working

,

how do i adjust the shifter on my 2003 330 magnum polaris 4 wheeler

,

how to fix the shifter on polaris 330 magnum

,

polaris 330 gear shift

,
polaris 330 magnum will not come out of high
,
polaris atp 330 adjust belt high gears
,

polaris magnum 330 transmission stuck in

,
polaris sportsman 330 shift adjustment
,

rzr wont start

,
what makes a polaris 330 magmun 4x4 slip in high gear
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
330 Magnum Shift Problems Saltwaterfreak412 Polaris Magnum 2 11-23-2011 04:01 PM
polaris 330 magnum 4x4 engine problems jstahl ATV Repair and Maintenance 5 01-07-2011 11:43 AM
2003 Polaris Magnum Starting problems hunterbee68 ATV Repair and Maintenance 3 09-22-2010 12:41 PM
2004 Magnum 330 Sportsman Front End Problems beasleys ATV Repair and Maintenance 4 07-30-2010 01:25 PM
Magnum 425 Shifting problems clint1430 ATV Repair and Maintenance 1 05-16-2010 03:54 PM

Motosport.com


All times are GMT -8. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.