2004 Polaris Sportsman 600 wont start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-25-2010, 07:04 PM Thread Starter
ATV Enthusiast
 
PolarisWes's Avatar
 
Join Date: Oct 2010
Location: CT
Posts: 37
2004 Polaris Sportsman 600 wont start

Hello all, new to everything that even involves the word ATV. So please be easy on me. I have a 2004 Polaris Sportsman 600, thing has run great ever since i have had it for about a month or so. All fluids recently changed, I got done riding today jumped off of it and let it idle for a minute(headlights on), and all of a sudden it shut off. Now it will not start, it will not even turn over. You turn the key and absolutely nothing happens. I brought my truck over and attempted to jump it, still nothing you turn the key and it doesn't do anything. Kill switch is NOT engaged. Any ideas? A fuse of some sort? If so where might I look for it?
PolarisWes is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-25-2010, 09:49 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 11 (permalink) Old 10-25-2010, 10:29 PM
Extreme ATV Enthusiast
 
grub's Avatar
 
Join Date: Oct 2010
Location: ak49
Posts: 135
Battery connection? Check for a proper ground. Do you have a multimeter?

2005 Sportsman 800 EFI
grub is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 10-26-2010, 05:09 AM Thread Starter
ATV Enthusiast
 
PolarisWes's Avatar
 
Join Date: Oct 2010
Location: CT
Posts: 37
Battery terminals look good, and connected. Any other thoughts?
PolarisWes is offline  
post #5 of 11 (permalink) Old 10-26-2010, 05:12 AM
ATV Enthusiast
 
mikeirwin88's Avatar
 
Join Date: Oct 2010
Posts: 30
I dont want to sound like a smart ass, but do you have Gas?

Also make sure its on the ON position there will be RES and OFF
mikeirwin88 is offline  
post #6 of 11 (permalink) Old 10-26-2010, 05:17 AM
Polaris ATV Legend
 
cwlongshot's Avatar
 
Join Date: Aug 2010
Location: Central Connecticut
Posts: 4,081
Also key switch. It has three positions. Off run and momentary start.

Double check fuel as suggested. Double check switches and try again.

Cw

Mine

2015 RZR 900 Trail BLK. Pearl

Lock N Ride roof
Lock N Ride 1/2 windshield
Lock N Ride rear box
Rear Bars, Dash Bar & Rear extension bars.
LED lights front, top & rear
LOTS more coming...


2007 Polaris Sportsman 700 EFI SOLD


CALL Thor @ www.TheATVSuperStore.com - 815-321-3888

Check out my ATV videos and please subscribe!! https://www.youtube.com/user/cwlongshot

I PROUDLY SUPPORT OUR TROOPS!!
cwlongshot is offline  
post #7 of 11 (permalink) Old 10-26-2010, 05:21 AM Thread Starter
ATV Enthusiast
 
PolarisWes's Avatar
 
Join Date: Oct 2010
Location: CT
Posts: 37
You don't have to have gas for the ATV to turn over. But yes it does have gas. Literally you turn the key and absolutely nothing happens, when you put the key in the first position the display does not even turn on.
PolarisWes is offline  
post #8 of 11 (permalink) Old 10-26-2010, 07:41 AM
Extreme ATV Enthusiast
 
grub's Avatar
 
Join Date: Oct 2010
Location: ak49
Posts: 135
check for ground, you have a break in it somewhere

2005 Sportsman 800 EFI
grub is offline  
post #9 of 11 (permalink) Old 10-26-2010, 09:11 AM Thread Starter
ATV Enthusiast
 
PolarisWes's Avatar
 
Join Date: Oct 2010
Location: CT
Posts: 37
The ground look good and connected, could this be a problem with the 20 amp Circuit breaker? Could I have blown a main one?
PolarisWes is offline  
post #10 of 11 (permalink) Old 10-26-2010, 10:02 AM Thread Starter
ATV Enthusiast
 
PolarisWes's Avatar
 
Join Date: Oct 2010
Location: CT
Posts: 37
Fixed! The Wire harness that connects to the actually key ignition was loose, not disconnected, just loose. Kind of just a random wire that i snugged together happened to fix it. When it was loose me turning the key produce zero result cause it could not relay anything to the starter. Thanks for the help!
PolarisWes is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 Polaris Trail Boss 250 wont start ak_polaris_15 ATV Repair and Maintenance 9 04-16-2012 04:18 PM
98 polaris trailblazer 250 wont start damclaughlin2000 ATV Repair and Maintenance 5 07-24-2010 03:32 PM
2004 sportsman 600 wont start gnv11 ATV Repair and Maintenance 1 06-17-2010 07:01 AM
1999 polaris scrambler wont start ruffryderx88 Polaris Scrambler 17 03-17-2010 10:33 AM
500 polaris wont start. need help please DJ harrison Polaris Sportsman 6 01-31-2010 08:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome