Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-28-2010, 03:26 PM
Bo185's Avatar
Junior Member
 
Member #8632
Join Date: Oct 2010
Location: AR
Posts: 1
2000 Xplorer bogs and dies

My wifes 2000 xplorer (250) air cooled model is acting wied. It won't start easy and idle. Sometimes it revs up and you can't turn it off. Turn off the key or kill switch and it still runs. It runs fine at times but bogs and misses when at power.

I have rebuilt the carb., but haven't checked compression.


I was searching here and found that it might be the CDI. There are at least two boxes that I think are it under the head light. One might be the fan relay.

Anybody have the correct part number for this unit? Or the right part need to fix this problem?

Help please!

Thanks,
Scott

Last edited by Bo185; 10-28-2010 at 03:33 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 10-28-2010, 09:53 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,980
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 11-14-2010, 02:30 PM
mt54915's Avatar
ATV Enthusiast
 
Member #9130
Join Date: Nov 2010
Location: wisconsin
Posts: 43
ok change the plug adjust your fuel/air mixture check your fuel make sure no water in it or contaminants check air filters check idle speed or it could be a air intake leak
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2000 polaris xplorer 250 fan relay
,
2000 polaris xplorer 250 runs and dies
,
2000 polaris xplorer 250 stalls when shifted into reverse
,
2000 polaris xplorer bogging
,
2000 polaris xplorer bogging down
,
2000 polaris xplorer dies in reverse
,

how to fix my polaris xplorer 400 from bogging

,
polaris xplorer 250 relay
,
polaris xplorer 400 engine dies won't start
,
polaris xplorer bogging
,
where to find model number for a 2000 polaris xplorer 250
,
xplorer 250 cooling
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 xplorer 400 idles bogs and dies icel0rd ATV Repair and Maintenance 8 10-10-2010 06:27 AM
300 xplorer now dies when shifted into reverse???? Help jason6586 ATV Repair and Maintenance 2 10-08-2010 12:39 PM
2000 xplorer 400 question laan123 ATV General Discussion 4 08-01-2010 04:25 PM
2000 sportsman 500 dies and fludded dtsesthx Polaris Sportsman 2 10-13-2009 12:20 PM
2000 Xplorer 400 3x4?? reese600 ATV Repair and Maintenance 0 03-17-2009 04:09 PM

Motosport.com


All times are GMT -8. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.