Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-22-2010, 06:54 PM
ddbudd's Avatar
Junior Member
Member #9385
Join Date: Nov 2010
Location: IL
Posts: 2
1997 400L Idle's won't Take any Throttle!!!


I'm New to the Forum hoping for some HELP.

I Just Rebuilt Motor, it will start but will only Idle if you give any Throttle it will bog and backfire and die starts back up and Idle's I have Checked the basics, it is getting spark but seems weak ? will this cause the problem i'm having and if so what should i troubleshoot ?

Thanks dave
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-22-2010, 07:41 PM
mechanike's Avatar
Extreme ATV Enthusiast
Member #5749
Join Date: Jul 2010
Location: cary illinois
Posts: 280
welcome to the forum,make sure you have at least 1/8" play in your thumb throtttle,,,,,adjust 5"up the cable.
Reply With Quote
  #3 (permalink)  
Old 11-22-2010, 08:48 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,008
Welcome to the board!
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #4 (permalink)  
Old 11-23-2010, 01:26 AM
4getful2's Avatar
Polaris ATV Legend
Member #1234
Join Date: Aug 2009
Location: illinois
Posts: 2,127
could try taking the carb. off and give it a good cleaning, namely the pilot jet
Reply With Quote
  #5 (permalink)  
Old 11-23-2010, 04:20 AM
ddbudd's Avatar
Junior Member
Member #9385
Join Date: Nov 2010
Location: IL
Posts: 2
Thanks for the welcome
Found the problem...... I Put a new flywheel on when I did rebuild, It was a 6 magnet , The sport uses a 4 magnet problem solved !!!!!
Reply With Quote

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Remove Ads

Search tags for this page

400 sportman will not take throttle

94 polaris 400l wont idle

atv idles when give throttle it backfires

atv won't take any throttle
how adjust choke polaris 400l
polaris 400 atv wont throttle
polaris 400l idle

polaris 500 idles rough and wont take throttle


polaris 500 sportsman 1997 troubleshoot

polaris 500 sportsman will not take throttle
polaris 500 won't take throttle

polaris wont take throttle

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle sticking on 94 400L Boostedawd91 Polaris Sportsman 6 06-05-2013 03:14 PM
Thumb Throttle VS Twist Grip Throttle Billster1955 Around The Garage 14 04-02-2013 12:11 PM
Twist throttle vs. thumb throttle? rsmith0801 Polaris Predator 5 03-22-2010 05:11 PM
1997 sportsman 400L Overheating cmb1503 ATV Repair and Maintenance 1 09-27-2009 01:37 PM
1997 Sportsman 400 getting HOT..WHY ? airship Polaris Sportsman 3 09-11-2009 03:04 AM

All times are GMT -8. The time now is 03:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.