Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > Polaris ATV How-Tos

Polaris ATV How-Tos Polaris ATV How-Tos, Guides, FAQs put together by the PolarisATVForums.com membership.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-03-2012, 07:19 PM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
Lightbulb AWD Hubstrut Hilliard Clutch Troubleshooting/Diagnoses

OK, So you've discovered that you haven't got drive on one or both of your front wheels It can suck, the parts are almost all expensive and you don't want to spend money just throwing parts at the problem that might not fix it. I learned a lot on my '01 Sportsman project with some help from members on here so I'm sharing what I've learned. This how-to applies to all early 2004 and older models, some measurements or references may be different for your machine, but should be similar. If one side works but the other doesn't, you can probably use it as a reference to compare to your broken side. Also, the concepts of how the hilliard clutch works applies to all (newer) machines that have them too.

It's worth it to take some time to understand how it works...(from the Polaris service manual with annotations)

MECHANICAL HUB ENGAGEMENT:
With the Polaris All Wheel Drive System activated (AWD selected), the machine operates as a 2 wheel drive vehicle until the rear wheels lose traction. If the rear wheels lose traction the front wheel rotational speed will decrease, causing the front drive axle speed to exceed front wheel speed.
Restricting the rotation of the drive clutch roller cage (2) (see Ill. below) will cause the rollers (3) to climb the ramps of the cam(5) , and become squeezed between the ramps and the ring in the hub. As the hex shaped cam twists forward faster than the cage, the sides of the hex shaped cam will force the rollers out, jamming them between the cam and the hub.
When the hub clutch assembly, wheel hub, and drive axle are engaged, the front wheels will drive and stay engaged until rear wheel traction is regained. When traction is regained, the front wheels will overdrive the hub clutch, pushing the clutch rollers (3) toward the lower part of the cam (5), (clutch rollers get pushed back to the middle of the flats on the hex cam) disengaging the clutch. The rollers are held in place by the spring (4).


ELECTRICAL HUB ENGAGEMENT
When AWD is selected in a forward gear, current flows through a coil of wire located in the strut housing, creating a magnetic field. An armature plate (1) coupled to the roller cage (2) is attracted to the magnetic field, and resists rotation, creating drag on the drive roller cage assembly. The magnetic coil pulls the armature plate against the stationary coil creating enough drag so the cage is held back by the tabs on the armature plate, allowing the hex cam to turn faster than the cage This causes the roller to climb the ramps of the cam, engaging the hub. NOTE: In reverse gear the override button must be pushed to deliver power to the wheel coil. Electric hub engagement offers an advantage over mechanical systems. When the AWD button is switched off, the machine will have the steering ease of a 2 wheel drive unit; and with the switch turned on, All Wheel Drive will be engaged whenever the rear wheels lose traction.
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 06-15-2013 at 05:23 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-03-2012, 07:21 PM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
What to look for...

You'll want to get all four wheels off the ground and be able to safely run the motor in gear to do some of these tests. I used an ATV/Motorcycle lift that I got from Harbor Freight last winter for $60 (It's up to $99 now). It works well enough but the casters suck 'cause they don't swivel when you need 'em to and when you let the pressure off with the pedal, it drops FAST! Jack stands under the frame will work well too.

Electrical Tests
Locate the connectors under the front panel just below the speedo pod. There will be two 2-pin connectors with a gry and a brn/wht wire in each. The gry wire (+) will be coming from the AWD switch and the brn/wht wire (-) is going to a connector on the speedo where it is switched open when you're in reverse but not pressing the reverse override.

A) With the AWD switch ON and the engine running a little above idle, you should measure ~11.5 volts between pins on each of these connectors. At idle, I got ~10.5v.
If this test fails, you'll have to get a schematic for your machine and troubleshoot the electrical system.

B) With the engine OFF, separate the two connectors. On the sides going to the struts, you should measure ~25 ohms between pins on each connector. You should also measure open circuits between each of these pins and the frame. If either of these two tests fail, inspect the wires as far down as you can go to see if you can find a break and splice it if you can. If not you'll have to replace the hub coil.

If these electrical tests are OK, you're gonna have to disassemble the hub.
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 06-15-2013 at 05:35 PM.
Reply With Quote
  #3 (permalink)  
Old 08-18-2012, 06:50 AM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
Front Hub Rebuild

OK, so the easy stuff all checks out or you probably wouldn't have read this far. Before deciding you actually need to rebuild the hub, let's check a few more things...

Remove the wheel, brake caliper and (on one side) the hall sensor to get access to the hub. Use a wire coat hanger to suspend the caliper so it doesn't hang on the brake lines.

Rotate the hub to find the 3/16" Allen screw on the side of the hub (it's at the 1-2 o'clock position in this pic). Put a bowl or other container under the hub and remove the Allen screw. Rotate the hub around to the 3-4 0'clock position and the hub oil should begin to drain out of the hub. Rotate the hub to 6 o'clock and finish draining the fluid. It's a bad sign if there isn't any and you ought to immediately assume you're going to need hub/strut seals.



Remove the three Torx screws seen on the hub cover and gently pry it out with a flat blade screw driver. Inside you'll see a castle nut and cotter pin. Remove them and the hub should come off bringing the outer bearing with it. If not, put the castle nut back on upside-down until the end of the axle is flush with the flat side of the nut (to protect the threads) and give the end of the axle a smart rap with a hammer. NOTE this bearing and the next will be 1" ID bearings. If this second bearing wont easily come off, use the method just mentioned to get this one off.

Look at the Hilliard clutch carefully for any sign of damage or distortion. The rollers should all work easily and not be stuck between the cage fingers. The fine spring going around the clutch should be uniform and in the groove. Try rotating the clutch to see that the rollers expand outwards and contract easily as the points of the hex cam roll underneath them.

Take the clutch off and inspect the armature plate. The plate should be FLAT and the fingers perpendicular to the plate and extend into the 3 little recesses on the back of the clutch cage. Like this...


The back of the clutch cage should be FLAT with no grooves from the armature plate tabs. These six grooves on each of the notches don't belong there and this one DIDN'T work. If anyone's got an idea of how to reliably fill them, I might try to salvage this one just in case I need one again.


Now for checking the coil operation;
With the lower ball joint attached to the lower A-arm, you'll be able to run the engine in gear with AWD engaged. While doing so (at very low rpm like just above idle), test the magnet coil by placing the armature plate back on the coil face. It should stick very firmly and be fairly difficult to pull back off. If not, check the spacing on the coil as follows:
There are two silver rings you should see. The inner ring is part of the strut and does not move, the coil is mounted on this inner sleeve. The outer ring is called the Seal Sleeve and can be pressed down ONLY. The black middle ring is the side-face of the coil spool.

With a straight edge across the Seal Sleeve (outer ring), you should measure a gap between the inner ring and the straight edge between 0.000" and 0.001" in 3-4 places around the entire ring. The straight edge must touch the outer ring on both ends at all times. Increasing this gap reduces the magnetic force exponentially (by the square of the distance) and to give you an idea of the distance we're talking here, a sheet of copy paper is 0.002" - 0.003" depending on humidity.


If the outer ring is too high, you can get a piece of flat steal, long enough to go completely across the outer ring, and give the middle a sharp rap to try and close the gap. Though this may not work since the sealing compound has been set-up for a long time and if it does move, what's to say it wont move back? Though, with the cost of the coil and seal sleeve at ~$125 you can bet your a$$ I'm gonna try it
If the inner ring is too high, there's nothing you can do but pull the seal sleeve off (coil is generally destroyed in the process) and put on a new coil and seal sleeve...
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 09-28-2012 at 04:47 PM.
Reply With Quote
  #4 (permalink)  
Old 08-19-2012, 05:41 PM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
Front Hub Rebuild Pt. 2

OK, so the hub has to be rebuilt. First thing you'll have to do is remove the strut from your machine.
Loosen the lower ball joint nut but don't remove it so the strut doesn't crash to the floor when you take the top bolt off. To get the ball joint apart, loosen the nut and then use a hammer and give the round end of the a-arm (end of the ball joint) a really good rap. The taper bolt should pop right out.

In order to get the seal sleeve (and coil) off, I ground the end of a 6-8" 3/8" bolt as in this pic but a 3/8 rod will work as well or better.
Also, you might wanna grind a slight concave into the right side so you don't gouge the surface of the inner ring like I did...


Use the new chisel you've just made made to work around the seal sleeve to get it off.


As mentioned earlier, the existing coil will likely be destroyed in the process...


Pull out the wire and clean off the old silicone. Save the foam filler triangle for later...


If your ball joint needs replacement, now is a really good time to do it
since you need a torch to heat the end of the strut so the old one can be pulled out.


Notice the scratch from removing the seal sleeve...


Have the parts you need ready. Do not press the coil on yet...
For the more intrepid of you, member ibbw just finish a write-up on how to make your own coil.


The manual specifies 401 Loctite silicone, but I found this at Auto Zone.
The important thing to look for is that it's "Safe for Electronics" or "Sensor Safe".
There are chemicals in some of the silicone sealants out there that, over time will corrode the wire...


Lay a bed of silicone into the groove and precoat the wires as shown...


Press the coil onto the strut and press the wire down into the bed of silicone.
Push the foam filler triangle saved earlier into the groove to save some silicone.
Cover it all well and tie off the connector end of the wire in a safe position so it will be properly located when the stuff cures.
If you got the Seal Sleeve as messy as I did, now's the time to clean it up with paper towels ;-)


While the silicone is still un-cured;
Use a flat piece of steal, not aluminum as pictured (it's too flexible ) and set the face of the seal sleeve (outer ring)
flush with the inner ring. Be VERY careful not to push the outer ring lower than the inner ring at any point on the circumference
You probably wont be able to get it back up... and that's a bad thing ...


With a feeler gauge and straight edge as before, confirm/set the gap to 0.000" - 0.001".
My feeler set only went down to 0.002" so I made sure the gauge wouldn't go under the straight edge...
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 09-04-2012 at 05:31 PM.
Reply With Quote
  #5 (permalink)  
Old 08-19-2012, 07:01 PM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
Put it all Back Together

OK, so you've got this far. The rest is comparatively easy.

Re-attach the strut to the frame and a-arm.
Be sure to use the 1 1/16" bearings when replacing the strut and DON'T pack them with grease. I automatically packed the bearings and this was a big mistake. You can give them a very thin coat of grease if you must but leave the lube to the Demand Drive Fluid we'll put in the hub later.

Before putting the Hilliard clutch back, thoroughly clean and de-grease the entire assy. Be careful not to stretch or distort the garter spring. Now is also a good time to briefly test the armature plate against the new coil as described above (about center of the post). Remember; your 4 wheels need to be off the ground

With the plate (tabs out) on, put the Hilliard assy. back onto the axle being sure to align the tabs with the notches on the back of the clutch assy.

Then the inner 1" bearing goes back on and the hub (again, no grease).

Grease the hub seal and work it over the clutch trying to get as little as possible on the Hilliard (remember, I learned from experience that the grease is dense enough to keep the armature plate from pulling in properly). Next, the outer 1" bearing (no grease) and the washer and the castle nut.

To tighten the castle nut: (from the manual with edits)
1. Torque spindle nut to 160-170 inch lbs. while rotating hub continuously.
2. Back off nut 1/2 turn.
3. Rotate axle several revolutions by raising rear of machine and rotating rear wheels with the machine in gear.
4. Re-torque hub nut to 108 in-lbs
4a. Check the location of a cotter pin hole and tighten the nut further to align one of the holes with a slot in the castle nut. Do not exceed 144 inch lbs.
5. Install cotter pin. Bend each leg of cotter pin around castle nut in different directions.
6. Reinstall hub cap.

Fill the hub with a high quality synthetic Type-F ATF or Polaris Demand Drive Fluid:


7. Remove fill check plug and rotate hole to 4:00 position. Using a squeeze bottle, as pictured, I filled at 3:00 so the fluid could flow through all the bearings to the inner-most seal and a little extra doesn't hurt here.
8. Fill with Polaris Premium Demand Drive Hub Fluid or synthetic Type-F Automatic Transmission Fluid until fluid
trickles out. NOTE: Do not force the oil into the hub under pressure. This can cause seal damage and leaks.
9. Reinstall plug.



Hope this helps and any feedback or questions are welcome.
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 06-19-2013 at 05:42 PM.
Reply With Quote
  #6 (permalink)  
Old 08-30-2012, 02:05 AM
acrosteve's Avatar
Junior Member
 
Member #28845
Join Date: Aug 2012
Location: Ohio
Posts: 18
Thanks for this great write up.
Reply With Quote
  #7 (permalink)  
Old 09-04-2012, 05:35 PM
Muggzy's Avatar
Extreme ATV Enthusiast
 
Member #22054
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 179
Quote:
Originally Posted by acrosteve View Post
Thanks for this great write up.
Glad to help!
__________________
'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 10-02-2012 at 04:00 PM.
Reply With Quote
  #8 (permalink)  
Old 09-06-2012, 05:02 AM
backstrapman's Avatar
Junior Member
 
Member #29370
Join Date: Aug 2012
Location: michigan
Posts: 17
Just wondering if anybody would know what a dealer charges to perform a complete rebuild, sounds expensive. Great info Muggzy. My 96 Magnum 425 has the same issue, not sure if it 's electrical or mechanical yet, when I changed the fluid the left hub was dry, which probably means it's mechanical. I filled it with fluid and drove it a couple miles,I don't see any leaking any where yet though. So much for my low mileage gem I thought I had.
__________________
1996 Polaris 425 Magnum 4x4 with really, really low miles and a Warn A2000 winch
Reply With Quote
  #9 (permalink)  
Old 09-06-2012, 07:10 AM
acrosteve's Avatar
Junior Member
 
Member #28845
Join Date: Aug 2012
Location: Ohio
Posts: 18
I just went through my front end and my hubs where dry also, but I did not find any real problems, other than a ground issue.

You should at least take your hubs apart and clean everything well.
Reply With Quote
  #10 (permalink)  
Old 09-06-2012, 07:29 AM
backstrapman's Avatar
Junior Member
 
Member #29370
Join Date: Aug 2012
Location: michigan
Posts: 17
Well my left front's not engaging so unless it's an electrical problem it'll have to be taken apart and fixed. Do you or anybody else know if it will do any damage to the front diff (or anything else) if it's run in AWD with only one side engaging?
__________________
1996 Polaris 425 Magnum 4x4 with really, really low miles and a Warn A2000 winch
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > Polaris ATV How-Tos


Search tags for this page
can you hard wire front hub coils on polaris
,

changing magnet on polaris hub

,
hilliard clutch polaris 800
,

how to take a hub apart on a polaris

,

lr83 hub safety switch

,
polaris demand drive bulb
,

polaris hilliard clutch

,
polaris hilliard clutch diagram
,

polaris hilliard clutch problems

,
polaris sportsman ground problem with awd
,
removing polaris strut sleeve
,
where does the power come from to activate the awd on a polaris
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hilliard Clutch - How does it work? Muggzy Polaris ATV How-Tos 0 07-06-2012 06:00 AM
Hilliard Clutch Polaris Explorer300 spudman49 ATV Repair and Maintenance 2 01-17-2012 11:00 AM
Hilliard Clutch Replacement Explorer300 spudman49 ATV Repair and Maintenance 1 01-11-2012 12:00 PM
trailboss hilliard clutch bowdog ATV Repair and Maintenance 2 11-30-2011 07:40 AM
87 trailboss hilliard clutch bowdog ATV Parts Wanted 1 11-30-2011 07:37 AM

Motosport.com


All times are GMT -8. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.