Will not turn over - Polaris ATV Forum
Polaris Predator All discussions for the Polaris Predator

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-18-2011, 08:41 AM Thread Starter
Junior Member
 
maesm81's Avatar
 
Join Date: Nov 2011
Location: SoCal
Posts: 2
Will not turn over

2004 Preddy 500 will not turn over. It will not jump start with a jumper box, and I also tried jumping it with the battery I pulled out of my boat for the winter. It will not pull start in any gear, just locks up the wheels and skids to a stop. I can turn the engine over manually. When I hit the button it just clicks once and then makes a wierd electrical noise I can't really describe. I pulled the starter out, and the gears look fine. I hooked the solenoid up with the starter out and it spins fine, but when I put all back together nothing. In the service manual I see something about a one way starter clutch, but I know nothing about this. Maybe my problem? Any suggestions? Any help is greatly appreciated.
maesm81 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-18-2011, 09:16 AM
Polaris ATV Junkie!
 
neandrathal's Avatar
 
Join Date: Sep 2011
Location: colorado
Posts: 521
you may need a new rectifier or cdi but try a brand new battery first mine had the same problem only made the buzzing noise got a new battery and it started first fire...........

07 outlaw 525 irs (too much too list lol)
06 predato le

polarisproriders.com
neandrathal is offline  
post #3 of 8 (permalink) Old 11-18-2011, 02:42 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-18-2011, 02:44 PM
ATV Enthusiast
 
buckwild kid's Avatar
 
Join Date: Mar 2011
Location: Ellsworth AFB, SD
Posts: 83
Have you tried jumping accross the terminals on the starter relay by the battery? That will rule out the relay if the starter doesn't kick over.

2003 Polaris Predator 500, FMF Power Core 4 full exhaust, K&N drop in filter
2000 Polaris Sportsman 500
buckwild kid is offline  
post #5 of 8 (permalink) Old 11-18-2011, 03:25 PM
Extreme ATV Enthusiast
 
joshr08's Avatar
 
Join Date: Mar 2011
Location: Carsonville
Posts: 401
1 way gear

04 Polaris predator 558 Flat track quad
04 Polaris predator 500 trail build(in the works)
started life as a replacement frame so a ground up build
Build predator and outlaw lowering kits
joshr08 is offline  
post #6 of 8 (permalink) Old 11-18-2011, 10:40 PM Thread Starter
Junior Member
 
maesm81's Avatar
 
Join Date: Nov 2011
Location: SoCal
Posts: 2
Bruce: Thank you!

Neandrathal: Even after trying with a jumper box and another known good battery, you think my battery could be the problem? If I take the battery out of my polaris and install it in our Honda 400ex it fires that quad right up. I will keep this in mind if I can't find any other solutions. I read in the service manual that it won't push or pull start with a bad battery, but it won't even turn over or try to start on a pull attempt. Maybe you're on to something. May have to buy a battery if nothing else seems to work.

Buckwild Kid: The starter does click and act like it wants to turn the engine, but just seems like something is holding it up.

Joshr08: 1 way gear? Do you think this is why my starter won't turn the engine over? Is this the same thing as the one way starter clutch? Or is it a different part?

I really appreciate all your suggestions. I will not be able to work on it until maybe Sunday morning. I will let you know if I figure it out then. Does anyone know what kind of voltage I should have at the starter solenoid when cranking? Or even what kind of voltage drop on the battery I should see? Once again, I appreciate all your help. Thank you!
maesm81 is offline  
post #7 of 8 (permalink) Old 11-19-2011, 05:26 PM
Extreme ATV Enthusiast
 
joshr08's Avatar
 
Join Date: Mar 2011
Location: Carsonville
Posts: 401
yes its the starter clutch setup im guessing your bolts backed out of the one way gear and wont let it roll over pull your flywheel cover and the flywheel if its the one way your cases will be marred up and your flywheel will not turn

04 Polaris predator 558 Flat track quad
04 Polaris predator 500 trail build(in the works)
started life as a replacement frame so a ground up build
Build predator and outlaw lowering kits
joshr08 is offline  
post #8 of 8 (permalink) Old 12-09-2012, 01:36 PM
Junior Member
 
seamonster's Avatar
 
Join Date: Dec 2012
Location: middlesboro, ky
Posts: 2
im having the same problem
seamonster is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Predator

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 does not turn off by switch and tires wont turn but axle do Jzander27 ATV Repair and Maintenance 2 10-25-2011 10:04 PM
polaris 330 won't turn over tchad71 ATV Repair and Maintenance 2 05-11-2011 01:35 PM
Can i turn them? djtates125 ATV Wheels & Tires 11 03-24-2010 11:35 AM
02 scrambler 50 won't turn over mdutton ATV Repair and Maintenance 1 10-16-2009 04:54 PM
300 2x4 won't turn over Pakman ATV Repair and Maintenance 0 05-29-2009 08:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome