03 predator 500 wont start - Polaris ATV Forum
Polaris Predator All discussions for the Polaris Predator

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-03-2013, 03:48 PM Thread Starter
Junior Member
 
patrick882's Avatar
 
Join Date: Apr 2013
Location: north carolina
Posts: 2
03 predator 500 wont start

whats up guys new to the forum here...... just recently acquired an 03 predator 500 not running from my buddy.... he said it was running and had a little top end tick from the valves but said it still ran good and he let it sit for a month or so and now it wont start...... I checked the valve clearances and the intake was too tight I could not even get a .002 feeler gauge under it so I got some shims and reshimmed the intake valves (the exhaust was still in spec) got it back together and it still wont start..... if I take the breather tube off the back of the carb and put my hand over the opening while turning the motor over I can feel it sucking and pushing on my hand as the motor turns this is telling me that the intake valves are staying open(correct me if im wrong).... all of the valve clearances were in spec when I put it all back together I don't understand what is going on now.... I am an auto mechanic so I know what I am doing I plan on bringing my compression tester home from work tomorrow to check compression but would like some more insight if anybody knows anything I am overlooking..... any help would be greatly appreciated
patrick882 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-03-2013, 05:15 PM
Junior Member
 
drturbodiesel's Avatar
 
Join Date: Mar 2013
Location: Us
Posts: 5
03 predator 500 wont start

I have a 03 as well and just spinning engine over with starter I can't feel any pressure pulsing back out. Only suction. I think you are one the rite track in thinking intake valves are open when they shouldn't be. Which could be timing or a damaged/sticking valve. I'm going to have to shim my valves before long how bad a job is it?
drturbodiesel is offline  
post #3 of 4 (permalink) Old 04-03-2013, 06:46 PM Thread Starter
Junior Member
 
patrick882's Avatar
 
Join Date: Apr 2013
Location: north carolina
Posts: 2
it wasn't that bad to do but I am an auto mechanic and work with motors everyday so I had a pretty good idea of what I was doing I got lucky and got the specs and timing set right the first time I think that's where a lot of time gets consumed in getting the clearances and timing set right.... im not sure whats going on with this thing hopefully I don't need to rebuild the head or anything but I guess compression check tomorrow will reveal more info but hoping it is something simple.... also when I hold my hand over the carb after a few seconds of cranking my hand is soaked with gas even with the tank off
patrick882 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 04-03-2013, 08:17 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!
Bruce! is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Predator

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Predator 500 Wont Start Now!! ox99racer Polaris Predator 31 10-22-2012 04:59 PM
Predator wont start emorale3 Polaris Predator 10 03-22-2011 07:12 PM
05 predator wont start!!!!! yzryder125 Polaris Predator 3 12-26-2010 03:55 PM
Predator 500 Wont Start burton_predator500 ATV Repair and Maintenance 0 07-14-2010 09:00 AM
Predator Wont Start Rock. ATV Repair and Maintenance 1 06-25-2010 03:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome