Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Polaris Scrambler Discussions for the Polaris Scrambler

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-20-2011, 04:05 PM
BADASSDAD's Avatar
Junior Member
 
Member #14904
Join Date: May 2011
Location: Alberta,Canada
Posts: 7
Question 1998 Scrambler 500 HO

Charging issue? Stator failed.Replaced. Reassembled.Checked, seemed to be charging fine. Revved up a to about 4000 rpm saw volt meter hit 17 volts(approx) Yellow/Red(the one from the voltage reg)wire got so hot it melted the plastic that surrounds the connector.Manual gets very sketchy about checking the regulator. Now when revving up I can get only about 13 volts at the battery. Probably not enough? I would think I need about 13.8 volts at battery? Like a car? I'm thinking regulator now? Anybody have any experience with this? One thing after another with this machine?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-20-2011, 06:53 PM
4getful2's Avatar
Polaris ATV Legend
 
Member #1234
Join Date: Aug 2009
Location: illinois
Posts: 1,924
Make sure all your connections are good and check to make sure you have good grounds,motor to frame,up by the top motor mount i think. Also check that your battery is in good shape, a dead cell will cause a runaway charge like that and might toast the regulator.recheck charge coils too
Reply With Quote
  #3 (permalink)  
Old 08-21-2011, 01:17 AM
mstermechanic907's Avatar
Extreme ATV Enthusiast
 
Member #17047
Join Date: Jul 2011
Location: barrow alaska
Posts: 211
Send a message via MSN to mstermechanic907
had this happen a few times,replace the regulator than replace the wire connector red wire,harness side red wire connector voltage regulator connector.than retest voltage running you should read 14.6 volts.
Reply With Quote
  #4 (permalink)  
Old 08-29-2011, 07:35 PM
BADASSDAD's Avatar
Junior Member
 
Member #14904
Join Date: May 2011
Location: Alberta,Canada
Posts: 7
Just got my new regulator. Installed.Rechecked. Still 17 volts, at new battery. Added external ground wire to reg no change. Stator is doing its job. Confused now? Help!!!
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Tags
charging, regulator, scramber, stator


Search tags for this page

1998 polaris 500 ho scrambler

,

1998 polaris scrambler 500

,
1998 polaris scrambler 500 h.o
,

1998 polaris scrambler 500 ho

,
1998 polaris scrambler 500 reviews
,

1998 polaris scrambler 500 specs

,
1998 scrambler 500 review
,
98 polaris scrambler 500 ho
,
how do you check a stator on a 98 polaris 500 scrambler
,
how to check stator on 98 polaris 500
,

polaris scrambler 500 voltage regulator

,
scrambler 500 voltage regulator going bad
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Scrambler 400 Electric shut down forumsKDC ATV Repair and Maintenance 3 01-05-2012 03:58 PM
I am new and new to me is my 1998 scrambler 400 Madvmax Polaris Scrambler 1 06-30-2011 05:46 AM
1998 Scrambler Piston Port or reed valve Motor sledsrus1 ATV Repair and Maintenance 1 10-11-2010 01:10 PM
1998 Explorer no 4x4 mcmunsell ATV Repair and Maintenance 3 10-01-2010 04:24 AM
1998 Sprotsman 500 mtbitt ATV New Members 2 07-05-2010 06:52 AM

Motosport.com


All times are GMT -8. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.