Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Polaris Scrambler Discussions for the Polaris Scrambler

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-20-2012, 04:58 PM
09scrammy's Avatar
Junior Member
 
Member #14330
Join Date: Apr 2011
Location: brandon
Posts: 7
09 scrambler running with no airbox lid

I know these rely on vacuum for the slide to work properly, but today i found out for some reason, mine will run fine without a lid or filter attached. It never used to do this. I recently did the dual snorkel lid mod, and procom cdi. It ran fine all day yesterday, then today went to unload it and had trouble idling. Thats when i opened the lid to find a small pool of gas in the box. Then i took off the carb, cleaned an already clean carb, and changed out the stock spring and needle for the ones out of my dynojet kit. seems to run fine but kinda worries me about this no lid thing. any help is greatly appreciated.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-21-2012, 01:01 AM
4getful2's Avatar
Polaris ATV Legend
 
Member #1234
Join Date: Aug 2009
Location: illinois
Posts: 1,864
Most likely a stuck float or float needle issue
Reply With Quote
  #3 (permalink)  
Old 02-28-2012, 05:10 AM
bott_ryan's Avatar
Junior Member
 
Member #23676
Join Date: Feb 2012
Location: harrison ohio
Posts: 2
no air box lid

Quote:
Originally Posted by 09scrammy View Post
I know these rely on vacuum for the slide to work properly, but today i found out for some reason, mine will run fine without a lid or filter attached. It never used to do this. I recently did the dual snorkel lid mod, and procom cdi. It ran fine all day yesterday, then today went to unload it and had trouble idling. Thats when i opened the lid to find a small pool of gas in the box. Then i took off the carb, cleaned an already clean carb, and changed out the stock spring and needle for the ones out of my dynojet kit. seems to run fine but kinda worries me about this no lid thing. any help is greatly appreciated.
I had my carb cleaned new seat and pin so the float is not sticking but i changed the spark plug and would not run right.I took my air box lid off cleaned air filter and ran it without the lid on and it runs great.. Im not sure if thats good or bad
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler


Search tags for this page
98 scrambler 400 run with no filter
,
atv runs better with air box lid off
,

atv runs good without airbox

,
constant vacum carburetor runs bad when air box lid is off
,
how does an atv air box work
,
my fourwheeler idles and runs good with the air box off
,
polaris 400 drill no aribox lid?
,
polaris runs with air box lid off
,
polaris scrambler air box mod
,
polaris scrambler no airbox
,
polaris scrambler wont run with air box cover on
,
scrambler 400 open airbox
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parting out running 1999 scrambler 4oo 4x4 michaelbell85 ATV Parts for Sale 21 09-25-2012 06:02 PM
WTB:Scrambler 400 Carb and airbox michaelbell85 ATV Parts for Sale 0 12-30-2011 10:38 PM
00 scrambler 400 not running correctly sr975j Polaris Scrambler 1 09-23-2011 01:30 AM
Scrambler 500 4x4 running hot Bulldogge Polaris Scrambler 4 07-10-2011 01:29 PM
parting out running 98 scrambler 400 p4pumpman ATV Parts for Sale 1 01-29-2011 12:07 AM

Motosport.com


All times are GMT -8. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.