Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Polaris Scrambler Discussions for the Polaris Scrambler

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-29-2012, 04:15 PM
nuhuskers's Avatar
Junior Member
 
Member #23670
Join Date: Feb 2012
Posts: 15
99 scrambler 400 no spark..

1. hit start hear a click (no start)
2.pull start is not starting it either
3. battery is 12.6v
4.starter solinoid is about the same 12.6v
4.i checkd spark (there was one)
5. sprayed stater fluid in head (ran for a sec. the ncut out)
6. check spark and now there is none...unless im totally blind
7. tried jumping the starter solnoid and still clicked


anyone have any suggestions????

PLEASE HELP!!!!
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 03-01-2012, 12:47 PM
Crazycorvette's Avatar
ATV Enthusiast
 
Member #4458
Join Date: Apr 2010
Location: Louisville, KY
Posts: 35
Quote:
Originally Posted by nuhuskers View Post
1. hit start hear a click (no start)
2.pull start is not starting it either
3. battery is 12.6v
4.starter solinoid is about the same 12.6v
4.i checkd spark (there was one)
5. sprayed stater fluid in head (ran for a sec. the ncut out)
6. check spark and now there is none...unless im totally blind
7. tried jumping the starter solnoid and still clicked


anyone have any suggestions????

PLEASE HELP!!!!
For the no Spark issue

Start easy, work your way back.

1. Thumb switch set to run <--- don't laugh, done this before

2. Check plug - try different plug if you have one.

3. Check plug wire

4. Check Coil

5. Hate this part - Start looking at your Flywheel & Magneto. - This is usually where I find the culprit when rebuilding an older Polaris. broken magnet, pickup coil to far away from flywheel etc.....


You can test most of the components listed above if you can use a volt meter to measure resistance etc...
Reply With Quote
  #3 (permalink)  
Old 03-01-2012, 02:05 PM
nuhuskers's Avatar
Junior Member
 
Member #23670
Join Date: Feb 2012
Posts: 15
Switch is on run
Tries diffrent plug
Coil wire looks like it may have hit the exhaust and melted but not wore thru
is there a way to test the coil?
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler


Search tags for this page
99 polaris 400 no spark
,
99 polaris scrambler 400 no spark
,
99 polaris scrambler no spark
,
no spark scrambler 400
,
polaris 400 no spark
,

polaris scrambler 400 no spark

,

polaris scrambler 50 no spark

,

polaris scrambler 500 no spark

,

polaris scrambler no spark

,
polaris scrambler sparks one when you hit the key
,
scrambler 400 coil
,
scrambler 400 no spark
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no spark scrambler 50 davek Polaris Scrambler 0 11-27-2011 09:05 AM
1999 Scrambler 500 No spark Costjohj ATV Repair and Maintenance 2 06-21-2011 08:12 PM
scrambler 50 no spark davek Polaris Scrambler 1 03-27-2011 10:37 AM
99 scrambler 400 i need help!! spark issiue joey hughes ATV Repair and Maintenance 2 12-05-2010 07:54 AM
500 Scrambler ( No Spark ) aneville Polaris Scrambler 3 10-25-2010 12:27 PM

Motosport.com


All times are GMT -8. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.