loss of power and won't start - Polaris ATV Forum
Polaris Scrambler Discussions for the Polaris Scrambler

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-15-2010, 01:45 AM Thread Starter
Junior Member
 
cardfan's Avatar
 
Join Date: Aug 2010
Posts: 2
loss of power and won't start

I have a 2000 scrambler 400 4x4 2 stroke, i was driving it down the road the other day when it suddenly bogged down really badly and finally backfired and died. Now it won't begin to start. Before this happened I was also having trouble with the battery not charging, I was wondering if these two problems would be related. Any ideas?
cardfan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-15-2010, 02:57 AM
Extreme ATV Enthusiast
 
chuckorlando's Avatar
 
Join Date: Aug 2010
Location: Florida
Posts: 122
If the stator stoped sending juice then the coil would'nt be working. Typicaly they loose charge before they stop working enough to run. I would check compression as well. A motor that loses comp kinda goes hollow sounding and just loses power and dies. A coil that loses a conection will sound about the same though. To lose comp like that from a piston you wouls have broke something and likely herd it but not always.

Get a volt meter and check the juice coming from the stator. Mainly the wires going to the cdi.
chuckorlando is offline  
post #3 of 3 (permalink) Old 08-15-2010, 02:58 AM
Extreme ATV Enthusiast
 
chuckorlando's Avatar
 
Join Date: Aug 2010
Location: Florida
Posts: 122
Sorry the cdi would stop working not the coil
chuckorlando is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 850 XP intermittent power loss earthresin Polaris XP 6 12-31-2010 03:10 PM
No power/no start fordson04 Polaris Sportsman 1 07-02-2010 02:51 PM
2006 450 sportsman-power loss lgraves1265 Polaris Sportsman 5 05-16-2010 03:52 PM
loss of electronics atomicstew Polaris Scrambler 1 04-29-2010 04:25 AM
2006 hawkeye 2x4 power loss n2diving2003 ATV Repair and Maintenance 5 12-01-2009 04:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome