Few Questions - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-16-2017, 11:58 AM Thread Starter
Junior Member
 
p0seidon's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 5
Few Questions

So i have a 2004 Polaris sportsman 700 twin

1. The bike only runs with the choke half way out and fully choked i can run the bike fine nothing wrong, my question is, does it have something to do with the new carb i just installed on it would I have to adjust the fuel adjuster on the bottom? the only way to adjust it is taking it out. (damn Polaris and the way they put the bikes together lol)

2. AWD doesn't seem to engage I read the manual and it says it engages under 3100 RPM and i was under 3.1k and i was on sugar sand and it didn't want to engage all that happened was the back tires kept spinning

any replies would be greatly appreciated
p0seidon is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-16-2017, 03:08 PM
Polaris ATV Legend
 
jgue498's Avatar
 
Join Date: Oct 2013
Location: Austin, Texas
Posts: 1,829
Yes try turning the fuel adjust out 1/2 turn, mine did the same thing and that took care of it.

The awd may need new fluid plus you may want to check the grounds are good going to it too. Luck.

1998 Sportsman 500 - 4725 miles
Front/Rear 18W-4 inch solid metal CREE LED Floods
Polaris 8" Rear Rack Extender
ODI Rogue 130mm grips
12.5" Kenda BearClaws on rears
2010 Sportsman 500 HO - 1362 miles 182hrs
Front/Rear 18W-4 inch solid metal CREE LED Floods
Tamarack 10" Footpegs
Polaris Front brush guard - bumper
ODI Rogue 130mm grips
Wants BearClaw HTRs for Christmas!

OPT is here: http://atvconnection.com/forums/pola...vs-ask-expert/




Last edited by jgue498; 02-16-2017 at 03:09 PM. Reason: details
jgue498 is offline  
post #3 of 8 (permalink) Old 02-17-2017, 07:52 AM
Polaris ATV Junkie!
 
cariboo's Avatar
 
Join Date: Jun 2012
Location: Bridge Lake BC
Posts: 828
never,ever switch to 4x4 if your rear wheels are spinning
cariboo is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-17-2017, 08:00 PM Thread Starter
Junior Member
 
p0seidon's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 5
Quote:
Originally Posted by jgue498 View Post
Yes try turning the fuel adjust out 1/2 turn, mine did the same thing and that took care of it.

The awd may need new fluid plus you may want to check the grounds are good going to it too. Luck.
Thank you very much for the reply yeah I was messing with it today I tried, seed it lightly, then go 1 3/4 out then adjust till it idles, then i tried 2 turns then 3 and it just got worst I will defiantly try 1/2 turn tomorrow morning can't wait! thank you so much!

Quote:
Originally Posted by cariboo View Post
never,ever switch to 4x4 if your rear wheels are spinning

Oh I know that don't worry I always come to a complete stop and have it idling at 1.1k rpms thanks for the info you guys
p0seidon is offline  
post #5 of 8 (permalink) Old 02-18-2017, 06:03 AM Thread Starter
Junior Member
 
p0seidon's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 5
So I tried the half a turn and I seem to get the same result it runs perfect with the choke pulled haha, not sure :/ also it idles with the choke off when the airbox is off
p0seidon is offline  
post #6 of 8 (permalink) Old 02-18-2017, 06:12 AM
Polaris ATV Junkie!
 
Battle_Design's Avatar
 
Join Date: Oct 2016
Location: Canada
Posts: 528
Intake leak somewhere.

Spray starter fluid around the carb and see if it revs up. That's how to find the leak.

850 XP
Battle_Design is offline  
post #7 of 8 (permalink) Old 02-18-2017, 07:56 AM Thread Starter
Junior Member
 
p0seidon's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 5
Quote:
Originally Posted by Battle_Design View Post
Intake leak somewhere.

Spray starter fluid around the carb and see if it revs up. That's how to find the leak.
Alright I will try that
p0seidon is offline  
post #8 of 8 (permalink) Old 02-18-2017, 02:35 PM Thread Starter
Junior Member
 
p0seidon's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 5
Quote:
Originally Posted by Battle_Design View Post
Intake leak somewhere.

Spray starter fluid around the carb and see if it revs up. That's how to find the leak.
Ok, so here's the main problem I narrowed it down so you sir are right there is a slight vacuum leak, the bracket that keeps the carb in place pushes it up slightly I fixed the problem removing the stupid bracket, thanks everyone who responded, now time to adjust the fuel screw
p0seidon is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying a 16' 850 Highlifter. Questions for the pro's! gsxr150 Polaris Sportsman 25 01-25-2017 06:08 PM
Questions about my new Polaris Sportsman 850 SP Touring sweetoak ATV General Discussion 12 11-20-2016 01:51 PM
94 polari sportsman problems and questions jjgulley ATV Repair and Maintenance 1 09-09-2016 10:47 AM
Questions on reliability and mileage (Polaris 800) Robooo ATV General Discussion 14 02-29-2016 10:07 AM
2002 500 HO questions Lockjaw Polaris Sportsman 13 01-29-2016 03:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome