Wont start after sitting for awhile, Help! - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-17-2011, 12:14 PM Thread Starter
Junior Member
 
ChuckO's Avatar
 
Join Date: May 2010
Location: Havelock, Ontario
Posts: 8
Wont start after sitting for awhile, Help!

so in november i took the battery out and let the bike sit until today. Its plus 10, thought id fire it up. Put the battery back in, guage lights up, headlights are good. It keeps turning over but it wont actually fire up. I didnt turn the fuel off cause i dont know where the switch is to do that. any ideas? It was stored indoors all winter.
ChuckO is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-17-2011, 12:24 PM Thread Starter
Junior Member
 
ChuckO's Avatar
 
Join Date: May 2010
Location: Havelock, Ontario
Posts: 8
oh and its a 2010
ChuckO is offline  
post #3 of 3 (permalink) Old 02-17-2011, 01:06 PM Thread Starter
Junior Member
 
ChuckO's Avatar
 
Join Date: May 2010
Location: Havelock, Ontario
Posts: 8
ok , nevermind she got started!
ChuckO is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
just got a 500 and it wont start brink900 Polaris Predator 17 10-23-2015 10:16 AM
Wont start from a cold start. gramslam05 ATV Repair and Maintenance 5 11-28-2010 05:57 PM
94 300 4x4 Wont Start? Juggernaut_7 ATV Repair and Maintenance 4 08-02-2010 02:50 AM
96 trail boss bogging , been sitting awhile thornhill_motorsports23 ATV Repair and Maintenance 5 11-23-2009 05:30 AM
500 wont start sunshine Polaris Sportsman 7 10-02-2009 07:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome