500 wont start - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-21-2009, 03:38 PM Thread Starter
Junior Member
 
sunshine's Avatar
 
Join Date: Sep 2009
Posts: 3
Question 500 wont start

I have a sportmans 500,- 1999. It wont start when I use the key and start button.
1. It will pull start. 2. Use a screw driver on solenoid and it will start. 3. Let it run for awhile and turn it off. Let it stand for a miinute or two and it will start sometime with the key and start button. 4. The battery is good - check it. 5. let stand over night and won't start by key and start button.

anyone have any good glues.

Last edited by sunshine; 09-23-2009 at 09:32 AM.
sunshine is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-21-2009, 03:42 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
First off, welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 8 (permalink) Old 09-21-2009, 03:47 PM
ATV Enthusiast
 
stickem's Avatar
 
Join Date: Aug 2009
Location: Michigan
Posts: 82
bad conn. on the key switch..?
stickem is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-23-2009, 09:30 AM Thread Starter
Junior Member
 
sunshine's Avatar
 
Join Date: Sep 2009
Posts: 3
Question 500 won't start

check key wiring - seems o.k.
sunshine is offline  
post #5 of 8 (permalink) Old 09-23-2009, 12:14 PM
Polaris ATV Junkie!
 
MUDDIE49's Avatar
 
Join Date: Jul 2009
Location: Penna
Posts: 601
Sounds like dirty connections....or a starter problem...check the voltage going to the starter...it should be 11 to 12 volts...if it is...problay a starter..MUDDIE49

2009 Polaris 500 HO
Front&Rear Brush Guards
2500lb Polaris Winch
2" Ez install lift kit
26inch Zillas & 14 inch ITP wheels ..
Front &Rear Extenders
Polaris hand guards
K&N airfilter box system
My FenderGuards
EPI Clutch System. 2010 camo
SunPro Temp gauge. 550xp Sportsman
Xbow Gripper mount
~DOWN&DIRTY~
MUDDIE49 is offline  
post #6 of 8 (permalink) Old 09-23-2009, 02:08 PM
pop
ATV Enthusiast
 
pop's Avatar
 
Join Date: Aug 2009
Location: mn, united states
Posts: 37
i had that problem a month ago on 2001 sportsman 400. found bad starter sw on left bar. bought used one on ebay. no problems. if i held sw up and wiggled left and right it would work sometimes. jumping sol also started it.

01 sportsman 500 with 1200 mi., moose carb kit. My third machine. Wifes = 2001 sportsman 400 (past 8000mi.) she does a lot of riding. Her second machine. My ride kawie prairie 650 with a diamond G dg5 hole shot mod.
pop is offline  
post #7 of 8 (permalink) Old 10-02-2009, 01:00 PM Thread Starter
Junior Member
 
sunshine's Avatar
 
Join Date: Sep 2009
Posts: 3
How would someone test a solenoid to make sure its working? This maybe my problem on not starting.
sunshine is offline  
post #8 of 8 (permalink) Old 10-02-2009, 07:37 PM
pop
ATV Enthusiast
 
pop's Avatar
 
Join Date: Aug 2009
Location: mn, united states
Posts: 37
run a jumper wire from battery to small terminal on solenoid. if it turns starter it's good, check handle bar switch and wire to solenoid small terminal with key on and switch up, should be 12 volts. If it clicks check voltage on starter side of solenoid. should be around 12 volts while jumping. if there is go to starter. if solenoid clicks or not and no voltage on starter side solenoid bad.

01 sportsman 500 with 1200 mi., moose carb kit. My third machine. Wifes = 2001 sportsman 400 (past 8000mi.) she does a lot of riding. Her second machine. My ride kawie prairie 650 with a diamond G dg5 hole shot mod.

Last edited by pop; 10-02-2009 at 07:40 PM.
pop is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Tags
sunshine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome