Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-21-2009, 04:38 PM
sunshine's Avatar
Junior Member
 
Member #1461
Join Date: Sep 2009
Posts: 3
Question 500 wont start

I have a sportmans 500,- 1999. It wont start when I use the key and start button.
1. It will pull start. 2. Use a screw driver on solenoid and it will start. 3. Let it run for awhile and turn it off. Let it stand for a miinute or two and it will start sometime with the key and start button. 4. The battery is good - check it. 5. let stand over night and won't start by key and start button.

anyone have any good glues.

Last edited by sunshine; 09-23-2009 at 10:32 AM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 09-21-2009, 04:42 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,002
First off, welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 09-21-2009, 04:47 PM
stickem's Avatar
ATV Enthusiast
 
Member #1136
Join Date: Aug 2009
Location: Michigan
Posts: 82
bad conn. on the key switch..?
Reply With Quote
  #4 (permalink)  
Old 09-23-2009, 10:30 AM
sunshine's Avatar
Junior Member
 
Member #1461
Join Date: Sep 2009
Posts: 3
Question 500 won't start

check key wiring - seems o.k.
Reply With Quote
  #5 (permalink)  
Old 09-23-2009, 01:14 PM
MUDDIE49's Avatar
Polaris ATV Junkie!
 
Member #858
Join Date: Jul 2009
Location: Penna
Posts: 601
Sounds like dirty connections....or a starter problem...check the voltage going to the starter...it should be 11 to 12 volts...if it is...problay a starter..MUDDIE49
__________________
2009 Polaris 500 HO
Front&Rear Brush Guards
2500lb Polaris Winch
2" Ez install lift kit
26inch Zillas & 14 inch ITP wheels ..
Front &Rear Extenders
Polaris hand guards
K&N airfilter box system
My FenderGuards
EPI Clutch System. 2010 camo
SunPro Temp gauge. 550xp Sportsman
Xbow Gripper mount
~DOWN&DIRTY~
Reply With Quote
  #6 (permalink)  
Old 09-23-2009, 03:08 PM
pop's Avatar
pop pop is offline
ATV Enthusiast
 
Member #1008
Join Date: Aug 2009
Location: mn, united states
Posts: 37
i had that problem a month ago on 2001 sportsman 400. found bad starter sw on left bar. bought used one on ebay. no problems. if i held sw up and wiggled left and right it would work sometimes. jumping sol also started it.
__________________
01 sportsman 500 with 1200 mi., moose carb kit. My third machine. Wifes = 2001 sportsman 400 (past 8000mi.) she does a lot of riding. Her second machine. My ride kawie prairie 650 with a diamond G dg5 hole shot mod.
Reply With Quote
  #7 (permalink)  
Old 10-02-2009, 02:00 PM
sunshine's Avatar
Junior Member
 
Member #1461
Join Date: Sep 2009
Posts: 3
How would someone test a solenoid to make sure its working? This maybe my problem on not starting.
Reply With Quote
  #8 (permalink)  
Old 10-02-2009, 08:37 PM
pop's Avatar
pop pop is offline
ATV Enthusiast
 
Member #1008
Join Date: Aug 2009
Location: mn, united states
Posts: 37
run a jumper wire from battery to small terminal on solenoid. if it turns starter it's good, check handle bar switch and wire to solenoid small terminal with key on and switch up, should be 12 volts. If it clicks check voltage on starter side of solenoid. should be around 12 volts while jumping. if there is go to starter. if solenoid clicks or not and no voltage on starter side solenoid bad.
__________________
01 sportsman 500 with 1200 mi., moose carb kit. My third machine. Wifes = 2001 sportsman 400 (past 8000mi.) she does a lot of riding. Her second machine. My ride kawie prairie 650 with a diamond G dg5 hole shot mod.

Last edited by pop; 10-02-2009 at 08:40 PM.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Tags
sunshine


Search tags for this page
1999 polaris sportsman 500 solenoid
,
1999 polaris sportsman 500 starter solenoid
,
1999 polaris sportsman 500 wont start
,
1999 polaris sportsman 500 wont start at start button
,
2000 polaris sportsman 500 push button to start
,
2001 polaris sportsman 500 wont start
,
have a 2004 polaris 500 quad that wont start
,
how to start polaris 500
,
polaris 500 won't start
,

polaris 500 wont start

,
polaris sportsman 500 wont start with kee
,
sportsman 500 1999 where is the solonoid located
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Motosport.com


All times are GMT -8. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.