Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-29-2011, 07:41 AM
bigcountry32009's Avatar
Junior Member
 
Member #16377
Join Date: Jun 2011
Location: Jacksonville, FL
Posts: 4
Exclamation 2000 sportsman 500 won't start

Ok. This is a unique one. I got a 2000 sportsman 500 that I trying to fix to take out of town with me tomorrow morning. Pull rope assembly came apart 3 yrs ago. Parked it. It was gunna be $1400 in parts alone. Found a slightly used motor out of a 2001 sportsman 500. Swapped motors. Rebuilt the carb, drained gas tank and installed a new sealed maintenance free battery. Due to sitting for the 3 years. Now this used '01 motor will not start without a battery charger attached in the "jump start" mode. Hit the gas one time with it on and it starts like brand new. Checked fire. Got good fire. Motor sounds like it is turning fast enough it should start. Without the charger battery volts are 13.2 with key in "on" position. Then droppes to 11.9-12.3 while trying to start. WITH charger in "jump start" mode volts go up to 14.3, and it fires right up!!! ANYBODY HAVE A CLUE I CAN BUY???
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 06-29-2011, 07:53 AM
ppolaris1010's Avatar
ATV Enthusiast
 
Member #15104
Join Date: May 2011
Location: ct
Posts: 57
make sure your throttle cable is adjusted right.it has a saftey in it incase it gets stuck wide open if its out of adjustment it will not spark something to check because you said when you hit the gas it starts.also check your choke make sure it working ok and not plugged up.also check your grounds make sure you didn't forget to hook them back up should be one from the engine to the frame.will it pull start on its own? what did you do with the old engine i need one for parts
Reply With Quote
  #3 (permalink)  
Old 06-29-2011, 08:06 AM
bigcountry32009's Avatar
Junior Member
 
Member #16377
Join Date: Jun 2011
Location: Jacksonville, FL
Posts: 4
I just rebuilt and cleaned the carb so it should be fine. I wouldn't think it would the throttle kill cause I put a battery charger on it it starts fine. I have no pull rope on it. That was the cause of my original motor to go bad!!! Its a sorry design. We put 4 of them on it. Seemed like everytime I used it I bought a new one. And yes the ground wires are on. One from batt to motor. Another from the head to frame. Bout the only thing that MIGHT be good on the old motor would be internals. STARTER DRIVE, FLYWHEEL, STATOR, MAGNETS, SOLINODS, COILS, EVERYTHING IN THE FLYWHEEL HOUSING IS SHOT!!! THE METAL ROD CAME OUT OF THE PULL ROPE WHILE IT WAS RUNNING AND AVTUALLY CAME OUT THE SIDE OF TH HOUSING!!!

Sent from my DROIDX using Tapatalk
Reply With Quote
  #4 (permalink)  
Old 06-29-2011, 08:36 AM
ppolaris1010's Avatar
ATV Enthusiast
 
Member #15104
Join Date: May 2011
Location: ct
Posts: 57
do you think the crank is still good thats what i need? did you check the cam on the new motor make sure the exhaust lobe isn't starting to go.hard starting is one of the signs for it im sure sure if the 01 engines had that problem or not i know the 99 and 00 did.only other thing i can think off is the starter is drawing to much amps under a load and causing weak spark maybe and when you put the boost to it it gets enough to fire.
Reply With Quote
  #5 (permalink)  
Old 06-29-2011, 08:43 AM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,410
Try tapping on the starter while pushing the start button. I think its your starter. If so you can get a starter from dbelectricial.com for about $45.00 plus shipping. Another thing might be a weak battery causing low voltage to stator.
__________________
2008 Dodge Caliper
2010 Chevrolet Equinox
2004 Honda ForemanES 400 4x4
(Currently I don't own a Polaris but I work on them all the time and get to ride cutomers for test rides. Maybe soon I will be a Polaris owner.)
Reply With Quote
  #6 (permalink)  
Old 06-29-2011, 01:20 PM
bigcountry32009's Avatar
Junior Member
 
Member #16377
Join Date: Jun 2011
Location: Jacksonville, FL
Posts: 4
Ppolaris1010- everything should be ok internally. You COULD put a stator, flywheel, and starter drive and it SHOULD run. It was running great when the pull rope assembly came apart on it. It has 2,007.3 miles on it. ALWAYS A RELIABLE MOTOR. Never gave me a problem. Never smoked or sputtered at all. Its a good tight motor, especially with 2,000 miles on it. In my case it was cheapper to buy a whole engine with all that on it. They wanted $1400 for those 3 or 4 parts inside the flywheel cover.

Sent from my DROIDX using Tapatalk
Reply With Quote
  #7 (permalink)  
Old 06-29-2011, 01:27 PM
bigcountry32009's Avatar
Junior Member
 
Member #16377
Join Date: Jun 2011
Location: Jacksonville, FL
Posts: 4
Tt425- the motor turns over at regular starting speed. Tried 2 different brand new extreme magna power batteries. Its like the battery ain't big enough. I looked up specs and the old battery on the old motor had the same 14 ah rating for 10 hrs. I'm beating my head against a wall here. I guess I'm takin the honda instead. It'll give me a week to relax and think about it and give MORE people a chance to enlighten us.

Sent from my DROIDX using Tapatalk
Reply With Quote
  #8 (permalink)  
Old 06-29-2011, 02:30 PM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,410
So the motor is turning over with the battery on the machine. But it will not start until you hook booster cables to it. Correct?
Check for spark. It could be weak. If this is the case you might need to test the stator and cdi unit. Another thing would be the ETC(electronic throttle control) out of adjustment. You can disconnect the black wire from the cdi unit. If it fires and runs you will have a problem with the cdi unit,rev limiter, or the ETC. I don't have my book with me, but I have a POLARIS SERVICE Manual like the dealers use that covers 1996-1998 Polaris atv's. I can bring it to work with me 2moro and give you a few more pointers. Don't ride that HONDA it don't have enough horsepower. Just kidding. I will try and help you all I can. Thanks
__________________
2008 Dodge Caliper
2010 Chevrolet Equinox
2004 Honda ForemanES 400 4x4
(Currently I don't own a Polaris but I work on them all the time and get to ride cutomers for test rides. Maybe soon I will be a Polaris owner.)
Reply With Quote
  #9 (permalink)  
Old 06-29-2011, 02:40 PM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,410
Test the battery and see if it has 190-210 CCA(cold cranking amps). 14AH is correct. the battery should be a 14A-A2.
__________________
2008 Dodge Caliper
2010 Chevrolet Equinox
2004 Honda ForemanES 400 4x4
(Currently I don't own a Polaris but I work on them all the time and get to ride cutomers for test rides. Maybe soon I will be a Polaris owner.)
Reply With Quote
  #10 (permalink)  
Old 06-29-2011, 04:10 PM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,039
clean the pickup coils inside the recoil housing and check that the gap between thm and fly wheel is right and fly wheel isnt all rusty
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page
1996 polaris sportsman 500 won't start#gsc.tab
,
1996 polaris sportsman 500 wont turn off with key or kill switch
,
1998 polaris sportsman 500 crank but no start
,
1999 polaris 500 wont start until u give it gas then runs really bad
,

1999 polaris sportsman 500 wont start

,
2000 polaris sportsman 500 no power when hit throttle
,

2000 polaris sportsman 500 wont start

,
2000 polaris sportsman wont start
,
2000 sportsman 450 want sart
,
2001 sportsman 500 wont start
,
2001sportman 500 cranking amps
,
sportsman 500 jump starting
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
need some help on a 2000 500 sportsman Tjhunter ATV Repair and Maintenance 6 05-11-2011 05:56 PM
2006 outlaw wont start when cold but will start when warm. heavyritefoot Polaris Outlaw 6 05-09-2011 01:42 PM
2000 400 will not start aircrued ATV New Members 2 07-14-2010 06:00 PM
2000 sportsman 500 ganoga ATV Repair and Maintenance 2 03-21-2010 05:27 AM
2000 Polaris sportsman 500 won't start Moldman Polaris Sportsman 2 12-30-2009 10:47 PM

Motosport.com


All times are GMT -8. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.