Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-02-2011, 05:11 PM
ocala500's Avatar
Junior Member
 
Member #12479
Join Date: Feb 2011
Posts: 7
AWD - Polaris Sportsman 500

Hey all, i have done a bunch of searching already but haven't quite found the answer I am looking for.

I am quite certain the issue with my 500 is electrical. Someone that had the 4-wheeler before me tried splice different things in the front of the atv, and I am not familiar with electrical stuff. I basically think they were trying to splice stuff to get the 4-wheel drive to work, without fixing the issue. I want to fix the issue.

So, what I do know. I have a 2002 500 HO. The light for AWD does not come on. The brake light does not come on. Apparently, they are both attached to the same fuse. I am thinking the fuse is my issue, but I have no clue where the fuse is.

Thoughts? I really appreciate your help!
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-03-2011, 07:14 AM
Bamper's Avatar
Extreme ATV Enthusiast
 
Member #19342
Join Date: Oct 2011
Location: washington, ME
Posts: 152
There's actually only 1 fuse on you model and its for the accessory plug there are 2 circuit breakers bu those are for the fan and looks like the lights. I know some models if the speedometer isn't functioning correctly then it wont go in 4wd. Ill pm u the service manual for is the wiring diagrams are in the back.
Reply With Quote
  #3 (permalink)  
Old 11-03-2011, 11:06 AM
ocala500's Avatar
Junior Member
 
Member #12479
Join Date: Feb 2011
Posts: 7
i have the clymer's manual, which does have wiring diagram, but i suck at reading them. It appears TO ME that one fuse does play a part in the AWD, but again, that is only to me. My speedo is working too.

Any other thoughts on what might be causing the issue?
Reply With Quote
  #4 (permalink)  
Old 11-05-2011, 04:31 PM
ocala500's Avatar
Junior Member
 
Member #12479
Join Date: Feb 2011
Posts: 7
update - I apparently was an idiot and forgot to plug in my brake light a few months ago, so my brake light works.

still haven't figured out issue though
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page

04 polaris sportsman 500 awd light not coming on

,
1999 polaris sportsman 500 circuit breaker#gsc.tab
,

2002 four wheeler polaris sportsman 500 ho all wheel drive schematic

,

2002 polaris sportsman 500 fuses

,
2002 polaris sportsman 500 ho four wheel drive not engaging
,

2010 polaris sportsman 500 ho awd wiring diagram

,

4wd doesnt work on polaris sportsman 500

,
96 polaris sportsman 500 4wd fuse
,
polaris 500 sportsman awd
,
polaris 500 sportsman wiring diagram
,
polaris sportsman 500 broken wire awd
,

what wire do i need to splice to get awd on polaris 500 sportsman

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FYI.Pre owned Polaris vehicals purchased at Polaris dealers need to update Polaris. Mystro ATV General Discussion 0 07-22-2011 11:57 AM
2009 Polaris Sportsman X2 vs. 2010 Polaris Sportsman 550 X2 str8aro ATV General Discussion 12 04-21-2010 02:30 PM

Motosport.com


All times are GMT -8. The time now is 02:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.