Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-22-2011, 10:32 AM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
04 sportsman 600 won't go into reverse (I think I Found the Issue!!)

My 04 Polaris*sportsman 600*won't*go*into*reverse, it worked this am then went to back out the bike and it won't go into reverse. High low and neutral all work fine and the shifting link is not bent. There seems to be a little play though when it gos into the tranny, but engaged fine this am. Any suggestions?

Last edited by MOLLINS; 11-25-2011 at 03:31 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-22-2011, 11:57 AM
polman500's Avatar
Polaris ATV Legend
 
Member #1958
Join Date: Nov 2009
Location: SE Kentucky
Posts: 2,777
Try rocking the machine a little...sometimes if there is any pressure against it (like sitting on an incline etc.) they don't want to shift easily.
Reply With Quote
  #3 (permalink)  
Old 11-22-2011, 01:23 PM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
I drove the bike around the yard a few times, tried rocking it, tried putting presure on the tranny (trying to go from N to reverse on a hill as well as facing down, level ground etc. Also tried push down on the shift lever by the tranny figuring it wasent going down far enough, but still no luck.
Reply With Quote
  #4 (permalink)  
Old 11-22-2011, 01:59 PM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
Is there anyway to adjust the shift linkage?
Reply With Quote
  #5 (permalink)  
Old 11-22-2011, 04:14 PM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,112
how cold is it , suppose there might be a little moisture in tranny and its froze?there is only one rod on these that runs from shift lever to tranny
Reply With Quote
  #6 (permalink)  
Old 11-23-2011, 09:33 AM
polman500's Avatar
Polaris ATV Legend
 
Member #1958
Join Date: Nov 2009
Location: SE Kentucky
Posts: 2,777
You might try taking the linkage loose and see if you can shift it by hand. This would eliminate the linkage as a cause.
Reply With Quote
  #7 (permalink)  
Old 11-23-2011, 10:46 AM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
I took the linkage off and can shift from high low then into neutral and that's it, there seems to be a little play though when I go into neutral then to where the lever stops moving, I tried rocking the bike when shifting from neutral into reverse but still not luck. Could this be a tranny issue even though it didn't have an issue before ( or at least a warning sign?). Thanks for all the suggestions so far.
Reply With Quote
  #8 (permalink)  
Old 11-23-2011, 10:47 AM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
I also had it out plowing today ( not fun with just forward) and tried shifting into reverse when the bike was warmed up but again still no luck.
Reply With Quote
  #9 (permalink)  
Old 11-24-2011, 06:00 AM
polman500's Avatar
Polaris ATV Legend
 
Member #1958
Join Date: Nov 2009
Location: SE Kentucky
Posts: 2,777
Mollins, have you drained/checked the trans oil? I'd drain it into a clean container to see if it has any metal particles in it and fill back up with Polaris trans oil to see it that helps.
Another thing that comes to mind is that the bell crank leaver could have loosened and slipped on the shift shaft. You might try removing it and move it up a notch or two and try it.

Will it shift all the way into park and just misses or won't go in reverse? If so, you may have internal problems with shift fork or pawl.
good luck.
Reply With Quote
  #10 (permalink)  
Old 11-24-2011, 06:38 AM
MOLLINS's Avatar
ATV Enthusiast
 
Member #18064
Join Date: Aug 2011
Location: New Brunswick
Posts: 58
Thats a good idea (I'll take a look tonight to see), it wont go into park either, it seems once in neutral there is play till the lever stops moving. For some reason I didnt think that could be adjusted, but I just looked a t pic of it online, 1 nut and shes off! Excellent suggestion, I hope thats it!

Last edited by MOLLINS; 11-24-2011 at 06:41 AM.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page
600 polaris sportsman wont go into high or park
,
atv won't go into reverse
,
four wheeler wont go in reverse
,
my 05 sportsman 600 want go into reverse
,

polaris 300 won't shift into reverse

,
polaris 3233832
,
polaris 4 wheeler wont shift
,
polaris atv wont shift into reverse
,

polaris four wheeler wont go into reverse

,

polaris sportsman wont go in reverse

,
polaris sportsman wont reverse
,
sportsman 700 wont shift to high or reverse
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW REVERSE OVERRIDE & REVERSE LIGHT MOD!!! no switches and working scroll feature! QuickSilver74 Polaris Sportsman 162 10-18-2014 02:01 PM
NEW REVERSE OVERRIDE & REVERSE LIGHT MOD!!! no switches and working scroll feature! QuickSilver74 Polaris ATV How-Tos 95 07-23-2014 06:23 PM
07 sportsman reverse mod sp50098 Polaris Sportsman 6 02-22-2012 10:30 AM
04 sportsman 700 no awd in reverse mroot1 Polaris Sportsman 2 02-28-2011 08:29 PM
Sportsman 4x4 Reverse? mikeirwin88 Polaris Sportsman 8 12-29-2010 12:47 PM

Motosport.com


All times are GMT -8. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.