2005 Magnum 330 AWD - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-31-2009, 06:48 PM Thread Starter
Junior Member
 
magnum's Avatar
 
Join Date: Dec 2009
Posts: 3
2005 Magnum 330 AWD ignition switch; 4x4 wire; manual

Hello-
I just purchased a used 2005 magnum 330 AWD Polaris ATV. A couple of issues with it.

The first is the wiring harness connection to the ignition switch. The male end has at lease one short and does not provide a continual connection to the lights and starter. I am having difficulty finding any part reference or numbers to the harness or wire bundle that plugs into the ignition. The ignition seems fine. Any suggestions on diagrams and location of the electrical parts?

The second (known) issue is the wire that connects to the four wheel drive at the front gear box. The wire is dangling-any diagrams on that connection point?

The final question is location of parts and owners manual. Service manual would be nice too. Also, where is the serial number located?

Thanks in advance-
magnum

Last edited by magnum; 01-02-2010 at 07:11 PM.
magnum is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-01-2010, 02:03 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
First off, welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 3 (permalink) Old 01-02-2010, 07:25 PM Thread Starter
Junior Member
 
magnum's Avatar
 
Join Date: Dec 2009
Posts: 3
Quick update-fixed the harness issue. Prongs on female side were bent and not connecting properly. Prior owner rigged wiring-seems OK now.

I am still wondering if anyone has a diagram or picture of the 4x4 connection to the front end. Not sure where it connects. I found another wire pulled loose-not sure what it goes to yet.

Also looking for online source for manual. I have purchased tractor manuals and unless you know the source well, the quality is marginal. Free online PDF would be great, but unlikely.

Ran into another issue with shifter. Figured out the spring on the brake pedal. Reattached and it shifted to H and P after that. Worked for a while-now grinding and slamming in gear while running. Shifts fine with engine not running. Removed the drive belt-3211077 part number and hope to find a replacement tomorrow. I have NAPA cross reference. The belt is pretty stiff and a few outside corners are worn off. I'd say this is the original belt. Not sure how often they are normally changed.
magnum is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome