Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-02-2012, 03:09 PM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
weak spark

1999 sportsman 500 weak spark has new stator cdi and ing coil dont no what else to do
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-02-2012, 08:35 PM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
any ideas people instead of just views
Reply With Quote
  #3 (permalink)  
Old 02-03-2012, 05:12 AM
Kevcules's Avatar
Polaris ATV Junkie!
 
Member #14887
Join Date: May 2011
Location: NB. Canada
Posts: 816
If anyone had ideas , they would post them and not just view....

When you say weak spark , is it a orange colored spark or you think it's not starting because of weak spark. You have changed pretty much all the electrical components that create spark , can't see how it would still have weak spark??

Kevin
Reply With Quote
  #4 (permalink)  
Old 02-03-2012, 07:44 AM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
no its a blue spark but when i compared the spark to my big bear spark it was way smaller not as bright
Reply With Quote
  #5 (permalink)  
Old 02-03-2012, 12:17 PM
Kevcules's Avatar
Polaris ATV Junkie!
 
Member #14887
Join Date: May 2011
Location: NB. Canada
Posts: 816
If the spark is blue-white , then it should be good, something else is wrong. Did you change your spark plug lately? Maybe you should try a new one. What happened to it ,for it not to run?
Make sure you're getting fuel to the carb. Try draining the float bowl with the little screw close to the bottom of the carb. If lots of fuel comes out , not a fuel issue at least to the carb. Will it try to start at all? Try putting a little fuel in where the spark plug goes. If it wants to start , then you probably have a clogged "jet" in the carb and need to take it off and clean it.

Kevin
Reply With Quote
  #6 (permalink)  
Old 02-03-2012, 08:48 PM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
yea it has a brand new plug in it n its getting fuel to the carb(just rebuilt it) but no it just turns over does not even try to start or putter but i call the people i got the stator from n they shipped me out a new today so if that dosent work imma brin it to a shop.it ran 8 months ago then sat it a shed n hasent ran since i got it n thanks for helping
Reply With Quote
  #7 (permalink)  
Old 02-04-2012, 08:20 AM
Kevcules's Avatar
Polaris ATV Junkie!
 
Member #14887
Join Date: May 2011
Location: NB. Canada
Posts: 816
Good to hear the company is trying to help out with a new component, it's not the first time an electrical part is not quite right.
You say it sat for 8 months, you did get all that gas out of the system first before trying to start? Old gas can easily gum up your system and cause it not to start.
Did it run "after" the carb was rebuilt? If not, I would suspect the carb has something wrong with it still..... Does your spark plug get wet with fuel ? I'm just wondering if the fuel is making it to the piston..... Fuel may be in the carb but it has to be able to be drawn to the combustion chamber to ignite. That's why if you pour just a little bit of fuel down the hole where the plug goes , if it tries to run , then the fuel isn't getting there on it's own for some reason. (plugged jet , etc)
I'm interested to hear what fixes your issue. Normally a blue white spark has lots of capacity to ignite fuel. It may not have as much "power" if the spark is a little less than it should be , but definitely should run. When your spark is an orange color , then that's weak spark for sure and won't ignite the fuel.
I'm leaning towards a fuel issue.... Good luck.

Kevin
Reply With Quote
  #8 (permalink)  
Old 02-13-2012, 05:49 PM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
well got the new stator in and the spark is great now and it started right up for about 15 mins now wont start its driving me crazy
Reply With Quote
  #9 (permalink)  
Old 02-13-2012, 07:32 PM
macka's Avatar
Premium Member
 
Member #23019
Join Date: Feb 2012
Location: northshore of the big pond
Posts: 298
back to suspect fuel. I'd also suggest changing the filter when you change the fuel.
Reply With Quote
  #10 (permalink)  
Old 02-19-2012, 12:41 PM
matt0304's Avatar
Junior Member
 
Member #22522
Join Date: Jan 2012
Location: metairie,la
Posts: 21
got it running the key on the flywheel was broke.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page

atv weak spark

,
polaris sportsman 500 weak spark
,

polaris sportsman 90 weak spark

,
polaris sportsman 90 weak spark#gsc.tab
,
polaris sportsman weak spark
,
polaris weak spark
,
quad has weak spark
,
weak spark
,
weak spark atv
,
weak spark on atv
,
what causes weak spark on atv
,
will a weak spark cause my quad to not start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
weak spark matt0304 ATV General Discussion 1 02-02-2012 08:35 PM
weak spark midgey317 ATV Repair and Maintenance 4 05-22-2011 07:48 AM
weak spark? Please help! Polaris27 ATV Repair and Maintenance 4 02-07-2011 05:07 AM
Weak spark ford_boy ATV Repair and Maintenance 0 10-14-2010 02:04 PM
Sportsman 90 weak Spark prinsloos ATV New Members 3 05-24-2010 01:40 PM

Motosport.com


All times are GMT -8. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.