Polaris sportsman 90 problems - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-08-2012, 07:30 PM Thread Starter
Junior Member
 
jackjoseph's Avatar
 
Join Date: Aug 2012
Location: Minneapolis
Posts: 5
Polaris sportsman 90 problems

I can't get my ATV to keep running unless I hold in the throttle. Can I adjust throttle or carb?
jackjoseph is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-08-2012, 08:45 PM
Polaris ATV Legend
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,250
it's #6 in the diagram, goes straight into the middle of the carb. screw in to raise idle.

2006 Polaris 90 Predator A06KA09CA Parts, 2006 Polaris 90 Predator A06KA09CA OEM Parts - BikeBandit.com

if it's not that #7 may be dirty.

1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT. Elka Stage 4s, Rox 2", Bearclaw HTRs.
aknawful is offline  
post #3 of 9 (permalink) Old 08-08-2012, 08:49 PM
Polaris ATV Legend
 
Rooskey's Avatar
 
Join Date: Jan 2012
Location: South Carolina
Posts: 1,520
I have looked at both of your threads. Let me start by asking is this your personal fourwheeler and how old are you. Would like to try and help out but just want to know the basics. I think we all here on the forum may need a little more info. With this particular problem it seems like your choke may need some adjustment. Also how old is your fourwheeler..

2012 Sportsman 550 EPS Bronze Mist
2010 Sportsman 550 X2 Sage Green
2014 Sportsman 90 Sage Green
2006 Grizzly 125 Green
Rooskey is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 08-09-2012, 03:40 AM Thread Starter
Junior Member
 
jackjoseph's Avatar
 
Join Date: Aug 2012
Location: Minneapolis
Posts: 5
It is a 2008 that I have for my son. When I took the carb off, the choke seems to work pretty well. I think #7 should be clean b/c I have taken it all apart. I like the idea of adjusting #6. I have it screwed all the way out thinking more gas would get in. So maybe I need to screw it in. I will try that tonight. Thanks!
jackjoseph is offline  
post #5 of 9 (permalink) Old 08-09-2012, 06:53 AM
Polaris ATV Legend
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,250
#6 is the idle. screw it in and the bike should run. if it's all the way out then thats the problem. it is basically a wedge that lifts the slide up giving more throttle at idle.

1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT. Elka Stage 4s, Rox 2", Bearclaw HTRs.
aknawful is offline  
post #6 of 9 (permalink) Old 08-10-2012, 12:19 PM Thread Starter
Junior Member
 
jackjoseph's Avatar
 
Join Date: Aug 2012
Location: Minneapolis
Posts: 5
new light bulb in taillight works. Must have been bulbs. Screwed in idle screw yesterday and idle worked. Went back today and now I can't get anything to start even with starter spray. Pulled out the plug and I can't see any spark. Looked up and saw 1 of 4 wires solder loose from a white rectangle. Made sure it is touching. Still no spark.
jackjoseph is offline  
post #7 of 9 (permalink) Old 08-10-2012, 01:25 PM
Polaris ATV Legend
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,250
#14 is a resistor. probably need a new one. it may have burnt the fuse when it broke and why the bulbs burnt also.
2008 Polaris 90 Sportsman (A08FA09AA/AB/AC) Parts, 2008 Polaris 90 Sportsman (A08FA09AA/AB/AC) OEM Parts - BikeBandit.com

1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT. Elka Stage 4s, Rox 2", Bearclaw HTRs.
aknawful is offline  
post #8 of 9 (permalink) Old 05-15-2015, 03:52 PM
bjr
Junior Member
 
bjr's Avatar
 
Join Date: May 2015
Location: Lagrange oregon
Posts: 1
got a sportsman 90 it will run great for about 20 minutes then will die let it sit for five or so it will start back up run again for 20 minutes then die need help
bjr is offline  
post #9 of 9 (permalink) Old 05-15-2015, 04:18 PM
Extreme ATV Enthusiast
 
M_Quick's Avatar
 
Join Date: Apr 2011
Location: Columbus, Oh.
Posts: 230
Quote:
Originally Posted by bjr View Post
got a sportsman 90 it will run great for about 20 minutes then will die let it sit for five or so it will start back up run again for 20 minutes then die need help
check vent tube in gas cap, sounds like a vapor lock.

2001 Polaris Scrambler 500 4x4 Stolen @ MJ USA
(2) 2003 Polaris Sportsman 90cc
2006 Polaris Predator 50
2006 Polaris Phoenix 200
2008 Honda Trx700xx
M_Quick is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
polaris sportsman 700 problems please help? marcusboudreaux Polaris Sportsman 1 05-30-2011 03:28 PM
06 polaris sportsman 700 4x4 problems Cowboyffa84 ATV Repair and Maintenance 2 05-03-2011 08:17 AM
problems with polaris sportsman 550xp rcarrillo Polaris Sportsman 3 01-30-2011 10:09 AM
Two problems with my 02 polaris sportsman 400!!!! chillmouser ATV General Discussion 10 01-01-2011 05:57 PM
polaris sportsman awd problems atvman2010 ATV Repair and Maintenance 5 12-17-2010 07:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome