Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-16-2012, 06:48 PM
Flipmode22's Avatar
Junior Member
 
Member #1466
Join Date: Sep 2009
Location: MN
Posts: 12
2004 Polaris Sportsman 700 EFI Won't start...

Went to get on my bike today to ride around the yard with my son, turned the key and "Click". Tried it again, and "Click". Took the seat off to try to hear where the click was coming from and it seemed like it was coming from the battery, but the battery has a full charge. Could this be the starter? HELP!!!!!!!!!!!!!!!!!!!!!!!!!!! I need my bike for when the snow flies to plow the driveway...

Thank you in advance for the help!

Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 10-16-2012, 06:54 PM
Clinebo's Avatar
Polaris ATV Legend
Premium Member
 
Member #9235
Join Date: Nov 2010
Location: Montana
Posts: 2,886
How do your connections look? Any corrosion or loose nuts? Check the ground cable and make sure you are getting a good ground.
__________________
2002 Sportsman 500 HO
Warn 25XT + Bumper
25" Grim Reapers
GoldFinger left hand throttle
and other stuff...
Reply With Quote
  #3 (permalink)  
Old 10-16-2012, 06:58 PM
Flipmode22's Avatar
Junior Member
 
Member #1466
Join Date: Sep 2009
Location: MN
Posts: 12
I will check them tomorrow. I checked the connections to the battery, and the black box, and they all seemed to be tight and looked ok. I was riding it around the yard yesterday, and now today it just clicks. BOOOO!!!!!!!!!!
Reply With Quote
  #4 (permalink)  
Old 10-17-2012, 05:54 AM
bgirard420's Avatar
Polaris ATV Legend
 
Member #11494
Join Date: Jan 2011
Location: Rhode Island
Posts: 4,601
Have you tried jumping the solenoid?


Rather be riding, instead I'm using Tapatalk
__________________
2013 Polaris XP 850 HO LE EPS
  • Full Ricochet Armor (Black Anodized), ATV GURU Cobra F & R Brush Guards, Polaris L&R rear box w/Backrest & Bags, Scrambler LE Hand Guards, Symtec Heat Demon Grips, Rotopax 2+2
2010 Polaris 500 HO
  • 25" GBC Spartacus, EPI Clutch Kit, Full Ricochet Armor, Polaris 2500 lb Winch Rear Box & Hand Guards, SuperATV Bumpers
Reply With Quote
  #5 (permalink)  
Old 10-18-2012, 04:35 AM
gmiller0737's Avatar
Extreme ATV Enthusiast
 
Member #1628
Join Date: Oct 2009
Location: Jacksonville,Florida
Posts: 169
Might want to put a volt meter on the battery Fully charged would be around 12.6 volts,Look & see what the voltmeter does when you try & start it,Or take battery out & have it tested.
Reply With Quote
  #6 (permalink)  
Old 10-18-2012, 04:58 AM
KICKER431's Avatar
Polaris ATV Legend
 
Member #18006
Join Date: Aug 2011
Location: Chaumont NY
Posts: 2,053
I had this same problem on my 2004 EFI a couple of weeks ago. Here is what I tried and figured out.

My battery had been on a battery tender for a couple of months while i was away on work. I got back and I got the same thing. Pod lit up, key turned, click, nothign from the engine.

1. Put a battery charger on the battery. It read fully charged immediately so either the battery really is charged or it isn't going to take a charge.

2. Checked the battery connections. They looked clean but I took them off and cleaned them with a wire brush and some coke anyway. Put them back on. Stiill just a click.

3. Tried jumping it with my wife's ATV and my Dodge. Neither got me more than a click. So at this point I am almost positive the battery isn't the problem. If it was I should have been able to jump it.

4. Try tapping the starter with a hammer while turning the key. If the starter is beginning to go bad this should break it loose and get it started spinning. Didn't work for me. This doesn't confirm the starter is bad. If it had started turning then I would have known. Instead this test didn't help at all.

5. Pulled the air box so I could get directly to the starter. I put the jumper cab;es from the battery to the starter, bypassing the solenoid. I can hear the starter drawing power but it still doesn't turn.

6. So at htis point I know my battery and my solenoid isn't the problem. Either the starter is bad or the whole engine is frozen. Doing some reading I found starters to be a not uncommon problem. So I pulled the starter out (thankfully a ver easy job on our model compared to some others.) I hokked the jumper cables directly to the starter and it didn't turn, but if I hit it with a hammer while hooked up it would turn about 1/8 of a revolution. So there we go, my starter is frozen.

I opened up the starter to look at it. it looked like a toxic waste site with corrosion and mud. so I ordered a new one on ebay from DBELECTRICAL. Mirrors, Starters Tractor items in DB Electrical-Starters-Alternators store on eBay! It arrived in about 3 days and took 15 minutes to put in. Back in business.

I hope my experience helps you to figure out your issue.
__________________
MINE:2004.5 Sportsman 700 EFI Mossy Oak (motor changed after drowning)
BigWes cargo box, WES Universal Passenger Foot Pegs, UNI air filter, Symtec Heated grips
Warn 2500 with synthetic rope, Thermotec exhaust wrap, Reverse Override, 3 Headlight Mod
RotoPax 2+2 gallon Fuel Packs, EPI HD Springs (all 4 corners) 26" Maxxis Bighorn 2.0


HERS:2007 Sportsman 700 EFI Black Metallic
Tamarack Cargo Seat, Fender Guards with footpegs from Thor, UNI air filter, Symtec heated grips
Warn 2500 with synthetic rope, ThermoTec exhaust wrap, Reverse Override, 3 Headlight Mod
26" Maxxis Bighorn 2.0

Reply With Quote
  #7 (permalink)  
Old 10-20-2012, 09:55 AM
Flipmode22's Avatar
Junior Member
 
Member #1466
Join Date: Sep 2009
Location: MN
Posts: 12
I took the battery connection off of the starter/solenoid (is this the same thing?), cleaned the ends, and I went to screw everything back together and I over tightened the nut and the plastic piece cracked in half. Good new is that it started after that, bad news is that I now have to buy a new starter. NO GOOD!

My question is should I buy the solenoid and the starter? Is it all one piece, or does the solenoid fit into the starter? I may just try to look up the parts list online so that I know what the heck I'm even talking about. I hate not knowing what im doing...



Thanks for the help guys, I honestly wouldn't have enen known where to begin without you!

Reply With Quote
  #8 (permalink)  
Old 10-20-2012, 09:59 AM
Flipmode22's Avatar
Junior Member
 
Member #1466
Join Date: Sep 2009
Location: MN
Posts: 12
After looking at the picture it's the solenoid that I cracked...
Reply With Quote
  #9 (permalink)  
Old 10-20-2012, 10:03 AM
Flipmode22's Avatar
Junior Member
 
Member #1466
Join Date: Sep 2009
Location: MN
Posts: 12
My bike is a 2004 Sportsman 700 EFI, do I have to buy a solenoid that says it's for an EFI, or can I buy any one from 2004 for a 700?
Reply With Quote
  #10 (permalink)  
Old 10-20-2012, 12:19 PM
KICKER431's Avatar
Polaris ATV Legend
 
Member #18006
Join Date: Aug 2011
Location: Chaumont NY
Posts: 2,053
Here is a hint for parts quandries. You can find factory parts diagrams on a lot of websites. Often it is places selling parts that just post the factory diagrams for people to identify the parts numbers that they want. I use cheapcycleparts.com.

So Ilooked up a 2004 700 EFi parts diagram and a 2004 carbuerated diagram for you.

EFI ELECTRICAL/TAILLIGHT - A04CH68AP/AQ/AU/CU Polaris Sportsman 700 (A04CH68AP/AQ/AU/CU) 2004 OEM Parts - Cheap Cycle Parts

Carbuerated ELECTRICAL/TAILLIGHT - A04CH68AC/AF/AH/AJ/AT/AV Polaris Sportsman 700 (A04CH68AC/AF/AH/AJ/AT/AV) 2004 OEM Parts - Cheap Cycle Parts

The both list the Solenoid (or magnetic switch as they call it) as #20 in the diagrams and Part number 4011335. So they are indeed the same part.

Again, I hope that helps. I look up parts all the time, especially to see if parts I have for my '04 are the same as parts for my '07 and vice-versa.
__________________
MINE:2004.5 Sportsman 700 EFI Mossy Oak (motor changed after drowning)
BigWes cargo box, WES Universal Passenger Foot Pegs, UNI air filter, Symtec Heated grips
Warn 2500 with synthetic rope, Thermotec exhaust wrap, Reverse Override, 3 Headlight Mod
RotoPax 2+2 gallon Fuel Packs, EPI HD Springs (all 4 corners) 26" Maxxis Bighorn 2.0


HERS:2007 Sportsman 700 EFI Black Metallic
Tamarack Cargo Seat, Fender Guards with footpegs from Thor, UNI air filter, Symtec heated grips
Warn 2500 with synthetic rope, ThermoTec exhaust wrap, Reverse Override, 3 Headlight Mod
26" Maxxis Bighorn 2.0

Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page

04 polaris 700 no start

,

2004 polaris sportsman 700

,
2004 polaris sportsman 700 starter solenoid
,
2004 polaris sportsman 700 starting issues
,
2004 polaris sportsman 700 will not start
,

2004 polaris sportsman 700 wont start

,
700 efi sportsman won t start
,
my 2004 polaris sportsman 700 efi will crank but not start
,
polaris 2004 sportsman 700 engine won't start
,
polaris 700 fully charged battery wont start
,

polaris sportsman 700 wont start

,
why wont my 2004 polaris sportsman 700 twin start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Polaris Trail boss 330 no start Bensmotorworks ATV Repair and Maintenance 5 04-18-2012 01:28 PM
2004 Sportsman 600 start problems PolarisWes Polaris Sportsman 5 01-12-2011 06:03 PM
2004 Polaris Sportsman 500 HO Hard to Start in Cold Brent309 Polaris Sportsman 4 12-13-2010 12:24 PM
2004 Polaris Sportsman 600 wont start PolarisWes ATV Repair and Maintenance 10 10-26-2010 09:32 AM
2004 Sportsman 700 won's start cetinkaya ATV Repair and Maintenance 1 07-30-2010 03:29 PM

Motosport.com


All times are GMT -8. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.