acts like running out of gas - Page 2 - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 08-09-2013, 05:52 PM Thread Starter
Junior Member
 
rshane84094's Avatar
 
Join Date: Jul 2013
Location: utah
Posts: 4
OK update. New fuel pump, new fuel valve and new filter. Machine still won't do anything except idle. Even drained tank again and refilled. I did hook up a vacuum gauge to the pulse line and I am getting a vacuum pulse of 5 inches. I have already taken carb apart and checked things but didn't have a compressor. So this time I will have a compressor near to blows jets and orfices out.

Just really has me stumped being it was running great. shut down to clean air filter and wouldn't run after that.

Rob
rshane84094 is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 08-09-2013, 09:51 PM
Polaris ATV Legend
 
x93pgtx's Avatar
 
Join Date: Apr 2012
Location: Canada
Posts: 3,230
Pull apart and clean the main jet. Sounds like the pilot jet (controls idle) is ok, but the main jet is plugged.

2013 850XP HO

F/R Polaris Bumpers
2up Seat / Foot Pegs
HL HD Springs
QSC Clutch kit
27" Grippers
Direction 2 Flares
Lock N Ride Front Box
Lock N Ride Tall Windshield
3000lb Winch w/ Custom Mount
60" Kimpex Click N' go
Custom Plow Wings
x93pgtx is offline  
post #13 of 15 (permalink) Old 08-22-2013, 11:04 AM
Junior Member
 
Lumberthumper's Avatar
 
Join Date: Dec 2012
Location: Grosse Pointe Woods Mi.
Posts: 28
any updates on this yet?
Lumberthumper is offline  
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 09-19-2013, 11:33 AM
Junior Member
 
Lumberthumper's Avatar
 
Join Date: Dec 2012
Location: Grosse Pointe Woods Mi.
Posts: 28
Well I just bypass my fuel valve ( on off res ) and it was a faulty valve runs great now!!!
Lumberthumper is offline  
post #15 of 15 (permalink) Old 09-19-2013, 11:43 AM
Polaris ATV Junkie!
 
buddy_1's Avatar
 
Join Date: Jun 2011
Location: Humble, Texas
Posts: 1,097
Have you checked the fuel tank vent line for restrictions? Try running it with filler cap loose or off completely. If it runs better check the vent hose for mud, kinks or being melted shut by the engine/exhaust heat. Mine melted shut against the exhaust pipe and would stall under full acceleration. Buddy

I know the "VOICES" aren't real but they have some great ideas.

1999 Sport 400 2x4
Complete rebuild w/Wiseco piston by Todd Kerby, Comet clutch, Swamplites front & rear, 03 Predator Rear Hubs,
ITP Pro Baja Wheels (4x156 front & rear), DG Front Bumper, Fuj Rear Grab Bars and RZR Belt
buddy_1 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Polaris Sportsman 800 EFI quits running after an hour of running perfectly buckshotmudder ATV Repair and Maintenance 7 12-31-2013 06:03 AM
08 800 twin efi running horrible now not running sweeper87 Polaris Sportsman 4 01-18-2013 07:23 AM
Can't Keep Running kevinmcq4367 ATV Repair and Maintenance 7 09-11-2012 05:33 AM
Rear end acts like it doesnt want to move Wildlifer2 Polaris Sportsman 10 09-10-2012 06:31 AM
Acts like a rev limiter pamudandsnow ATV Repair and Maintenance 5 03-03-2012 01:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome