No Power To Starter - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-01-2010, 05:13 PM Thread Starter
Polaris ATV Junkie!
 
AKStew's Avatar
 
Join Date: May 2010
Location: Westerville, Ohio
Posts: 919
No Power To Starter

Tried the Repair and Maintenance forum and got no help.

I just picked up a 2006 Sportsman 700 Twin EFI and it won't start.

While we were riding this weekend the seller accidentally left the key and the lights on when he parked it. We recharged the battery, tried to start it, and nothing. The instrument panel comes on and I hear a pump turning on for a couple seconds. I assume that's the fuel pump pressurizing. My problem is I don't even get a click from the starter.

The starter terminals look good as does the battery.

Any ideas what might be the problem or how to troubleshoot? I'm pretty savvy with vehicles but I've never worked on an ATV before other than changing an air filter or spark plug.

Any help would be great!

Thanks,
Stew

2011 Sportsman 500 HO Touring: Polaris 3500 lb. Winch, Kimpex Adventure XL Trunk, 7" Passenger Foot Risers, UNI Foam Filter
2006 Sportsman 500 X2 EFI: Superwinch Terra 25 w/Synthetic Rope, Kolpin 4 gal Gas Pack, 3" Passenger Foot Risers, 3-Headlight Mod, K&N Filter

SOLD 2010 Sportsman 300: Polaris 2500 lb. Winch, Kolpin Rear Seat (for the dog), UNI Foam Filter
SOLD 2006 Sportsman 700 Twin EFI: 27" Mud-Lite XTR, Superwinch Terra 35 w/Synthetic Rope, Polaris HD Front Springs, OEM Front Bumper Guard, WES Rear Seat, Kimpex Fender Guards w/Footpegs, 3-Headlight Mod, K&N Filter, Symtec Heated Grips
AKStew is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-22-2010, 06:40 PM
Junior Member
 
toyodamastertech's Avatar
 
Join Date: Feb 2009
Posts: 4
I have had to replace the starter solenoid on my 2005 700 EFI. the shop repair manual wiring diagram led me to the culprit. I had power at all the positions, but like yours, no click-no nothing.
toyodamastertech is offline  
post #3 of 6 (permalink) Old 06-23-2010, 04:09 AM
Extreme ATV Enthusiast
 
The Kid's Avatar
 
Join Date: Mar 2010
Location: texas
Posts: 348
starter solenoid

The Kid
2001 500 H.O. Sportsman "Hoggwaller"
2in. lift,with HD ranger springs up front w/stock axles,2in. in the back
heel clicker
Warn 2500 puller outter
SS108's
29.5's Laws skinny/fat
rubber down custom intake
homemade exhaust snorkel
rad. relocated up top
chains on front & rear A arms
swaybar removed
working on quads for 12 yrs let me know if i can help
"Hold my beer and let me show you how to really f#%* shit up"
The Kid is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-23-2010, 08:35 AM Thread Starter
Polaris ATV Junkie!
 
AKStew's Avatar
 
Join Date: May 2010
Location: Westerville, Ohio
Posts: 919
Thanks! You guys are spot on. I came to the same conclusion and she's running great now.
Stew

2011 Sportsman 500 HO Touring: Polaris 3500 lb. Winch, Kimpex Adventure XL Trunk, 7" Passenger Foot Risers, UNI Foam Filter
2006 Sportsman 500 X2 EFI: Superwinch Terra 25 w/Synthetic Rope, Kolpin 4 gal Gas Pack, 3" Passenger Foot Risers, 3-Headlight Mod, K&N Filter

SOLD 2010 Sportsman 300: Polaris 2500 lb. Winch, Kolpin Rear Seat (for the dog), UNI Foam Filter
SOLD 2006 Sportsman 700 Twin EFI: 27" Mud-Lite XTR, Superwinch Terra 35 w/Synthetic Rope, Polaris HD Front Springs, OEM Front Bumper Guard, WES Rear Seat, Kimpex Fender Guards w/Footpegs, 3-Headlight Mod, K&N Filter, Symtec Heated Grips
AKStew is offline  
post #5 of 6 (permalink) Old 06-23-2010, 03:37 PM
Extreme ATV Enthusiast
 
The Kid's Avatar
 
Join Date: Mar 2010
Location: texas
Posts: 348
good job

The Kid
2001 500 H.O. Sportsman "Hoggwaller"
2in. lift,with HD ranger springs up front w/stock axles,2in. in the back
heel clicker
Warn 2500 puller outter
SS108's
29.5's Laws skinny/fat
rubber down custom intake
homemade exhaust snorkel
rad. relocated up top
chains on front & rear A arms
swaybar removed
working on quads for 12 yrs let me know if i can help
"Hold my beer and let me show you how to really f#%* shit up"
The Kid is offline  
post #6 of 6 (permalink) Old 06-23-2010, 05:34 PM
Junior Member
 
stanley's Avatar
 
Join Date: Jun 2010
Location: Rice, MN
Posts: 27
glad you figures it out I had same problem with not starting but mine was the starter. pulled it apart and the bearing went bad and froze to the shaft. new starter is on the way
stanley is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilding a pull rope starter or recoil starter? booger68 ATV Repair and Maintenance 4 12-23-2011 03:13 PM
No Power To Starter AKStew ATV Repair and Maintenance 2 06-01-2010 05:09 PM
starter problem ??? or starter drive ?? mgg403 Polaris Sportsman 2 07-14-2009 10:39 PM
starter problem ??? or starter drive ?? mgg403 ATV Repair and Maintenance 1 07-12-2009 05:17 AM
power of 500 2up 530dcs ATV New Members 3 06-24-2009 08:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome