2000 Clutch Belt Replacement - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-20-2010, 09:53 AM Thread Starter
ATV Enthusiast
 
emike10's Avatar
 
Join Date: Apr 2010
Location: Oklahoma
Posts: 31
Question 2000 Clutch Belt Replacement

My 2000 creeps forward in gear and reverse. Everything that I have read here on the forums suggest that it is a worn clutch belt. Does anyone have instructions or "How To" directions on how to get to the belt and replace it??

Thanks in advance..
emike10 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-20-2010, 05:41 PM
Junior Member
 
bigman223's Avatar
 
Join Date: Jul 2010
Location: mass city MI
Posts: 5
i have the same problem. and i have just put a new belt on and it does the same jumping i think that it might be due to a high idle try decreasing the idle.
bigman223 is offline  
post #3 of 8 (permalink) Old 08-07-2010, 01:10 AM
Polaris ATV Junkie!
 
Razorback's Avatar
 
Join Date: May 2010
Location: NW Arkansas
Posts: 745
Remove the footwell
Loosen the vent hose
Remove the screws on the cover and remove the cover.
Take the top of the belt and work a bit of it over the secondary clutch. (Make sure it's in neutral)
Rotate the clutch backwards (clockwise) until it comes off.
Put new belt around primary clutch and start it on the top of the secondary clutch.
Rotate again in the same direction unti it pops into the clutch.
Replace cover, vent hose and footwell.


Your idling rpms might also be a little too high and causing the clutch to engage when it shouldn't.
Razorback is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-21-2011, 04:29 PM
Junior Member
 
craigsadams's Avatar
 
Join Date: Dec 2010
Posts: 11
My clutch belt is rubbing against the plastic clutch cover, any ideas on how to fix this problem? the Polaris I have is a 2000, 400 scrambler, two stroke.
craigsadams is offline  
post #5 of 8 (permalink) Old 02-22-2011, 07:00 AM
Polaris ATV Legend
 
cwlongshot's Avatar
 
Join Date: Aug 2010
Location: Central Connecticut
Posts: 4,081

Mine

2015 RZR 900 Trail BLK. Pearl

Lock N Ride roof
Lock N Ride 1/2 windshield
Lock N Ride rear box
Rear Bars, Dash Bar & Rear extension bars.
LED lights front, top & rear
LOTS more coming...


2007 Polaris Sportsman 700 EFI SOLD


CALL Thor @ www.TheATVSuperStore.com - 815-321-3888

Check out my ATV videos and please subscribe!! https://www.youtube.com/user/cwlongshot

I PROUDLY SUPPORT OUR TROOPS!!
cwlongshot is offline  
post #6 of 8 (permalink) Old 02-22-2011, 07:49 PM
Junior Member
 
craigsadams's Avatar
 
Join Date: Dec 2010
Posts: 11
I've seen this video, but the primary clutch is rubbing on the back part of the clutch case. How do I fix this new problem?
craigsadams is offline  
post #7 of 8 (permalink) Old 02-22-2011, 08:33 PM
Extreme ATV Enthusiast
 
3 Polaris Atvs's Avatar
 
Join Date: Aug 2009
Location: Illinois
Posts: 479
Quote:
Originally Posted by craigsadams View Post
My clutch belt is rubbing against the plastic clutch cover, any ideas on how to fix this problem? the Polaris I have is a 2000, 400 scrambler, two stroke.
I find this happens when you get stuck or pull some one else out who is stuck. The cover gets melted and rubs. Time for a new cover.

1998 Scrambler 500 HO 4x4
1995 Scrambler 400 4x4
2000 Trailblazer 250 2x4
Sportsman 90 (for my Granddaughter)
1998 Sportsman 500 4x4
3 Polaris Atvs is offline  
post #8 of 8 (permalink) Old 02-23-2011, 04:17 AM
Polaris ATV Junkie!
 
Razorback's Avatar
 
Join Date: May 2010
Location: NW Arkansas
Posts: 745
Quote:
Originally Posted by craigsadams View Post
My clutch belt is rubbing against the plastic clutch cover, any ideas on how to fix this problem? the Polaris I have is a 2000, 400 scrambler, two stroke.
The usual causes for this are wrong belt, bad belt, broken motor mount, mis-aligned clutches, or broken parts in the clutches.

2006 Sportsman 450
27" Vampires on ITP Delta wheels
HD springs
Front Brushguard
3 headlight mod
55w driving lights
Razorback is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Belt replacement jbjohnston5 ATV Repair and Maintenance 1 07-05-2010 03:34 PM
replacement belt xfactor Polaris Sportsman 16 06-28-2010 11:01 AM
2000 250 Trailblazer - Clutch / Belt Issue ? adenton79 ATV Repair and Maintenance 7 06-03-2010 05:46 PM
starter replacement / clutch bomberboat ATV Repair and Maintenance 12 03-07-2010 07:30 AM
'05 700 will not go into Hi gear after belt replacement. gandgracing Polaris Sportsman 8 09-10-2009 03:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome