Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-07-2010, 10:52 PM
Scott500's Avatar
Junior Member
 
Member #6389
Join Date: Aug 2010
Location: NC
Posts: 14
Speedometer Help

My speedometer in my '00 Sportsman 500 has quit working on me, and I am not sure how to go about pin pointing the problem. Are these speedometer electrical or mechanical? I noticed it had quit working after I washed the ATV, so that may be a contributing factor...

Any insight would be greatly appreaciated.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-08-2010, 07:27 PM
thepopeis1's Avatar
ATV Enthusiast
 
Member #2334
Join Date: Dec 2009
Location: Long Lake, MN
Posts: 63
those speedometers are known to go bad. let me ask you a question does your 4x4 work? the 4x4 runs through the speedometer and if the speedometer is truly not working the 4x4 is usually not working either . I'm not saying thats it for sure it could be a bad sensor or a bad wire connection.

I just replaced mine on my 99 xplorer (same part #) I bought mine from DirtCheapATVParts.com best price hands down. I looked for a long time. and evan bought a bad replacement (manufacturer date was in 2002) but when I bought this last one it was made in july of 2010. works great.

o ya I should add that yes they electrical (not cable driven)

part # is 3280363

the same speedometer fits all of thease
# 00-02 sportsman 6x6, 99-02 sportsman 500, 01-02 sportsman 400,
# 99-01 magnum 500, 00 sportsman 335, 99-00 xplorer 400.
__________________
2010 Sportsman 550XP
1999 Xplorer 400

Last edited by thepopeis1; 08-08-2010 at 07:30 PM.
Reply With Quote
  #3 (permalink)  
Old 08-08-2010, 08:46 PM
Scott500's Avatar
Junior Member
 
Member #6389
Join Date: Aug 2010
Location: NC
Posts: 14
Thanks man, I'll check out a replacement. Part # 3280363 isn't showing up on dirtcheapatvparts.

4X4 works good...

Last edited by Scott500; 08-08-2010 at 08:55 PM.
Reply With Quote
  #4 (permalink)  
Old 08-08-2010, 09:23 PM
thepopeis1's Avatar
ATV Enthusiast
 
Member #2334
Join Date: Dec 2009
Location: Long Lake, MN
Posts: 63
Quote:
Originally Posted by Scott500 View Post
Thanks man, I'll check out a replacement. Part # 3280363 isn't showing up on dirtcheapatvparts.

4X4 works good...
I think it shows up as a different part # but the one u get is that one I said. hear it is (its #1)
DIRT CHEAP ATV PARTS' 2000 Polaris ATV SPORTSMAN 500 (A00CH50AK) (MEDIUM YELLOW) Parts List

its very possible that its your speed sensor I would hate for u to buy the wrong part because of me

hopefully some one else will chime in with more help

I would at least unplug the speedometer and see if any of the connections are bad like corrosion. you may also want to try and figure out witch wires go to the sensor and use a ohm meter and see if it changes as u speed up (might want to use a jack to pick up the back wheels and be ready on that break. and have a friend check for ohms)

I wish I could help you more. but I will try to help u the best I can

ps don't try to take the speedometer apart (unless u got nothing to loose) I tryed to fix mine and I ended up breaking it more.
__________________
2010 Sportsman 550XP
1999 Xplorer 400
Reply With Quote
  #5 (permalink)  
Old 08-08-2010, 11:30 PM
Scott500's Avatar
Junior Member
 
Member #6389
Join Date: Aug 2010
Location: NC
Posts: 14
Cool. I really appreciate everything.

I will poke around and see what I find. I have a big tech manual for it, but it hasn't shed much light on the matter.
Reply With Quote
  #6 (permalink)  
Old 08-15-2010, 11:51 AM
LMAC's Avatar
Junior Member
 
Member #1519
Join Date: Sep 2009
Location: MISSISSIPPI
Posts: 7
The speedometer controls the reverse speed limiter also and when the fan comes on will kill the engine and wont start till fan goes off and also makes it hard to start
Reply With Quote
  #7 (permalink)  
Old 08-15-2010, 07:16 PM
Scott500's Avatar
Junior Member
 
Member #6389
Join Date: Aug 2010
Location: NC
Posts: 14
I'm not experiencing those problems thankfully.

I have replaced the fan though. It a newer style OEM fan. Would that have dispruted anything?
__________________
2000 Sportsman 500
Warn Winch
FMF Exhaust
OX CV Guards
Goodyear Rawhides
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman


Search tags for this page

3280363 polaris

,

3280363 speedometer

,
can a dealer test polaris 500 speedometer
,

polaris 3280363

,

polaris 335 speedo not working

,
polaris 500 magnum speedomiter
,
polaris magnum 500 speedometer
,

polaris speedometer repair

,

polaris sportsman speedometer not working

,
polaris xplorer speedometer
,

polaris xplorer speedometer not working

,
spedometre polaris 400
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
speedometer cable for 350 4X2 dragon71 ATV Repair and Maintenance 2 04-29-2010 01:01 PM
magnum speedometer bandit ATV Repair and Maintenance 2 04-21-2010 12:49 PM
2000 Speedometer PwrBoatFan Polaris Sportsman 2 04-09-2010 08:05 AM
Speedometer Cable rmckenna Polaris Sportsman 3 03-23-2010 10:55 AM
want to buy speedometer al sportsman ATVs For Sale 1 02-05-2010 09:54 PM

Motosport.com


All times are GMT -8. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.