Too Much Exhaust Smoke - Polaris ATV Forum
Polaris Trail Blazer Discussions pertaining to the Polaris Trail Blazer

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-08-2011, 09:24 AM Thread Starter
Junior Member
 
almazan0637's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 4
Too Much Exhaust Smoke

Ok, I have been able to turn on my ATV, but I notice that there is an excessive amount of smoke coming out from the exhaust. When I couldnt get it started I opened it all to check the piston and rings, I didnt change anything. The only reason why I could not get it started was because either I have a bad kill switch or bad ignition switch. It turns on only if I disconnect the black CDI unit wire and it runs great. What I did notice when I removed the head was that in the exhaust pipe that connects to the head was filled with oil and gas mixture, I am not sure why. I am thinking that it filled up again and since the exhaust pipes get hot that is the reason for all the smoke. Why would this area of the exhaust get liquid, or is it that there is too much oil mixing with the gas. I would like to add that before I got the ATV started it did sit without use for about a year, to tell yall that truth I am not sure if the gas was turned on or off. Oh I would also like to add that when I first cleaned out the carburator, it looked like it had more oil then gas in it. Please help, would like to get rid of the smoke problem.
almazan0637 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-25-2013, 05:14 AM
ATV Enthusiast
 
Deadbuck's Avatar
 
Join Date: Nov 2011
Location: South of Boston
Posts: 71
Recently started having this issue as well... It's a two stroke so I count on smoke but I'm noticing oil coming from the mid point connection on the exhaust... And seeing the tail pipe looks oily too... What became of yours?

1990 Trailboss 250 4x4 2 Stroke magic!

4 Bear Claw tires
1 Front Rack
1 Rear Rack
1 Seat
Makes alota smoke!
HF 2000# winch
Repurposed Murray tractor plow($40 from Craigslist)
New front bumper
New front struts
New(to Old Red) fox rear shock
Interstate (yuasa?) AGM battery
Deadbuck is offline  
post #3 of 4 (permalink) Old 09-26-2013, 07:13 AM
Extreme ATV Enthusiast
 
Bait's Avatar
 
Join Date: Oct 2010
Location: Missouri
Posts: 135
not much can cause this issue, either the pump is pumping too much oil or your getting to much fuel and its dumping out what it cant burn.
Bait is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-26-2013, 08:48 AM
ATV Enthusiast
 
Deadbuck's Avatar
 
Join Date: Nov 2011
Location: South of Boston
Posts: 71
Guessing it was getting too much... I was having gas coming out of the overflow hose recently and havin a hell of a time gettin it started... Ordered a moose rebuild kit and the overflow seems to have stopped... That and a new yuasa/interstate battery and its starting better now... Knock on wood.... Thanks for the reply!

1990 Trailboss 250 4x4 2 Stroke magic!

4 Bear Claw tires
1 Front Rack
1 Rear Rack
1 Seat
Makes alota smoke!
HF 2000# winch
Repurposed Murray tractor plow($40 from Craigslist)
New front bumper
New front struts
New(to Old Red) fox rear shock
Interstate (yuasa?) AGM battery
Deadbuck is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Blazer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 Sportsman 500 Oil Smoke mjtractr ATV Repair and Maintenance 3 08-26-2011 05:07 PM
xp 850 blowing blue smoke Chevyracing Polaris XP 8 07-21-2011 08:32 PM
white smoke out exhaust gotmudd ATV Repair and Maintenance 5 03-16-2011 06:10 AM
white smoke madmur ATV Repair and Maintenance 8 01-10-2011 08:54 AM
smoke on start up? my500efi ATV General Discussion 1 03-18-2010 05:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome