Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Blazer

Polaris Trail Blazer Discussions pertaining to the Polaris Trail Blazer

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-12-2010, 04:12 PM
foxrider714's Avatar
Junior Member
 
Member #8759
Join Date: Nov 2010
Location: long island
Posts: 9
hard time starting!!!! help!

ok so the bike has a very hard time starting cold i guess cause when ever i get it to run it will start fine with the key or pull start.. i cleaned the carb like 3x and i have spark but i am going to buy a new one anyway....somebody help!!!
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-12-2010, 04:14 PM
North Branch's Avatar
Polaris ATV Junkie!
 
Member #1986
Join Date: Nov 2009
Posts: 555
Dumb question... what kind of bike?
Reply With Quote
  #3 (permalink)  
Old 11-12-2010, 04:24 PM
foxrider714's Avatar
Junior Member
 
Member #8759
Join Date: Nov 2010
Location: long island
Posts: 9
lol my bad..its a 2004 TB 250
Reply With Quote
  #4 (permalink)  
Old 11-12-2010, 05:03 PM
North Branch's Avatar
Polaris ATV Junkie!
 
Member #1986
Join Date: Nov 2009
Posts: 555
Well, you said it starts fine after it's been warmed up, so I'm guessing that the compression is OK. They do need a minimum amount of compression to start. The coil must be pretty decent too. Normally if they are weak, it shows more when they are hot.

Have you verified that the choke cable and choke are working correctly?
Have you tried different pulls of the choke when trying to start cold... like halfway, all the way out?
Have you pulled the plug right after trying to start it to see if getting too much, or too little gas?
Reply With Quote
  #5 (permalink)  
Old 11-14-2010, 09:12 AM
foxrider714's Avatar
Junior Member
 
Member #8759
Join Date: Nov 2010
Location: long island
Posts: 9
Quote:
Originally Posted by North Branch View Post
Well, you said it starts fine after it's been warmed up, so I'm guessing that the compression is OK. They do need a minimum amount of compression to start. The coil must be pretty decent too. Normally if they are weak, it shows more when they are hot.

Have you verified that the choke cable and choke are working correctly?
Have you tried different pulls of the choke when trying to start cold... like halfway, all the way out?
Have you pulled the plug right after trying to start it to see if getting too much, or too little gas?


you know what when i do pull the choke it feels like it dont do nothing cause i pulled it out when it was running and the bike did not start to die..and i looked up the fule/air and i have it 2.5 turns out but then some people said 1.5 turns out but anyway when i do get it stared it runs fine.. i will look and try and fix the choke
Reply With Quote
  #6 (permalink)  
Old 11-14-2010, 11:54 AM
North Branch's Avatar
Polaris ATV Junkie!
 
Member #1986
Join Date: Nov 2009
Posts: 555
Yep, make sure the choke cable is not froze (rusted tight) or that it's not broke. If either are the case, you need to get it adjusted when you're done.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Blazer


Search tags for this page
2010 polaris rzr 800 hard to start
,
2011 polaris ranger hard starting
,
2011 polaris xp800 hard to start when hot
,
poaris ranger hard to start when hot
,
polaris 400 ranger hard to start
,
polaris hard to start when cold
,

polaris ranger 400 hard to start

,
polaris ranger hard starting
,

polaris ranger hard to start

,
polaris ranger hard to start when cold
,
polaris ranger hard to start when hot
,
polaris ranger starts hard
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
425 xpedition hard starting lennard ATV Repair and Maintenance 4 10-29-2010 06:21 PM
01 400 sportsman hard time with cold start chris.wishart ATV Repair and Maintenance 2 08-18-2010 03:18 AM
hard starting sportsman 90cc Fessman ATV Repair and Maintenance 3 04-22-2010 11:03 AM
hard starting sportsman 90cc Fessman ATV Repair and Maintenance 1 12-25-2009 02:28 PM
Outlaw 525 hard starting canucklehead ATV Repair and Maintenance 3 12-02-2009 12:12 AM

Motosport.com


All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.