Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Boss

Polaris Trail Boss Discussions for the Polaris Trail Boss

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-07-2012, 08:41 PM
Panhead's Avatar
Junior Member
 
Member #28821
Join Date: Aug 2012
Posts: 6
Won't Start - 2 stroke

1993 250 Trail Boss. New piston 1 yr. ago. Ran good. Died like it ran out of gas. r&r and Cleaned carb., no problem found. Only runs (poorly) when mixed gas is poured into spark plug hole, then dies. Spraying WD in carb throat does not work. WTF ?
Also, shortly before all this, the headlight glowed real bright corresponding to rpms and burnt out.So did the brights when tried them.
Need fun again. Any suggestions ?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-08-2012, 05:29 AM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,203
Welcome to the board!
Reply With Quote
  #3 (permalink)  
Old 08-08-2012, 08:58 AM
sfrasher's Avatar
ATV Enthusiast
 
Member #13967
Join Date: Apr 2011
Location: Arizona or Colorado (snowbird)
Posts: 72
This probably won't help, but I know that mine needs the ignition on before it will start. With the electrical problem you had, I would check out the ignition circuitry.
__________________
Spence
2001 Trail Boss 325, AA model, since April 2011

"I've been sane, and I've been crazy. Crazy is more fun!"
Reply With Quote
  #4 (permalink)  
Old 08-08-2012, 12:24 PM
aknawful's Avatar
Polaris ATV Junkie!
 
Member #18402
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 898
bad reeds? and a bad voltage regulator.
__________________
1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT

Last edited by aknawful; 08-08-2012 at 12:27 PM.
Reply With Quote
  #5 (permalink)  
Old 08-09-2012, 07:00 PM
radchevy's Avatar
Junior Member
 
Member #10467
Join Date: Dec 2010
Location: Wisconsin
Posts: 9
Thats the battle the 250's dont have reeds and when starting you blow fuel out the card and no vacuum is created. I am putting reeds on my 250 maybee the POS will start and run better.
__________________
Trail Boss 250 2x4
Trail Boss 350L 4x4
Reply With Quote
  #6 (permalink)  
Old 08-10-2012, 02:43 AM
aknawful's Avatar
Polaris ATV Junkie!
 
Member #18402
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 898
there are 2 diff engines. trail boss(no reeds) and trail boss 2x4(reeds)
__________________
1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT
Reply With Quote
  #7 (permalink)  
Old 12-14-2012, 08:08 AM
Panhead's Avatar
Junior Member
 
Member #28821
Join Date: Aug 2012
Posts: 6
It has been a year since first post on this problem. Took a break. Mine has no reeds. Where would they be , and look like what? The cylinder has port holes. I saw nothing like a reed when I rebuilt it. Must be invisible. SO. with no reeds, now what. Checked fuel flow, spark, ok. Runs poorly when gas squirted into spark plug hole and then dies. Problem started by acting like it ran out of gas.
Thanks for the suggestions , I'm learning two stroke .
Reply With Quote
  #8 (permalink)  
Old 12-14-2012, 03:05 PM
unclekato's Avatar
ATV Enthusiast
 
Member #19204
Join Date: Oct 2011
Location: buffalo ny
Posts: 91
Could be bad crank seals or when you rebuilt it, did you put the arrow on the piston in the right direction?
__________________
2008 500 efi, oem front and rear bumpers rear rack 2500lb polaris winch
Reply With Quote
  #9 (permalink)  
Old 12-14-2012, 05:20 PM
Panhead's Avatar
Junior Member
 
Member #28821
Join Date: Aug 2012
Posts: 6
Piston is installed correctly. It ran for a year .
Reply With Quote
  #10 (permalink)  
Old 12-18-2012, 07:17 AM
Panhead's Avatar
Junior Member
 
Member #28821
Join Date: Aug 2012
Posts: 6
What else can it be ?

Thanks for the ideas, but so far they have not solved the no start problem. What else can prevent fuel from entering the combustion chamber and firing ? Please read the previous posts before answering.
One thing is for sure, if I put a Chevy V8 in it , I can fix it !
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Boss


Search tags for this page
2 cycle engine won't start
,

2 stroke atv wont start

,

2 stroke quad wont start

,
does a 1993 polaris trail boss 250 have reeds
,

polaris 2 stroke wont start

,
polaris 250 2 stroke atv
,

polaris 250 2 stroke won't start

,
polaris 325 2stroke turn over but want start
,
two stroke wont start
,
what do th reeds look lik on a 85 polris250 r/s
,
what would make a polaris 350 two stroke not fire
,
will my atv run poorly with bad reeds on 2stroke
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrambler 400cc 2 stroke or 500cc 4 stroke dsbummy Polaris Scrambler 11 05-12-2012 04:50 AM
2 stroke to 4 stroke engine swap? dstewart Around The Garage 4 12-26-2010 12:05 PM
Another Won't Start Question 400 2-stroke MediMan Polaris Sportsman 2 11-12-2010 03:28 PM
250 2 stroke wont start. dac71 ATV Repair and Maintenance 3 08-25-2010 05:37 PM
95 sportsman 2 stroke won't start gryyde84 Polaris Sportsman 1 08-14-2010 07:00 PM

Motosport.com


All times are GMT -8. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.