Won't Start - 2 stroke - Polaris ATV Forum
Polaris Trail Boss Discussions for the Polaris Trail Boss

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 (permalink) Old 08-07-2012, 09:41 PM Thread Starter
Junior Member
 
Panhead's Avatar
 
Join Date: Aug 2012
Posts: 7
Won't Start - 2 stroke

1993 250 Trail Boss. New piston 1 yr. ago. Ran good. Died like it ran out of gas. r&r and Cleaned carb., no problem found. Only runs (poorly) when mixed gas is poured into spark plug hole, then dies. Spraying WD in carb throat does not work. WTF ?
Also, shortly before all this, the headlight glowed real bright corresponding to rpms and burnt out.So did the brights when tried them.
Need fun again. Any suggestions ?
Panhead is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 08-08-2012, 06:29 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!
Bruce! is offline  
post #3 of 35 (permalink) Old 08-08-2012, 09:58 AM
ATV Enthusiast
 
sfrasher's Avatar
 
Join Date: Apr 2011
Location: Arizona or Colorado (snowbird)
Posts: 97
This probably won't help, but I know that mine needs the ignition on before it will start. With the electrical problem you had, I would check out the ignition circuitry.

Spence
2001 Trail Boss 325, AA model, since April 2011

"I've been sane, and I've been crazy. Crazy is more fun!"
sfrasher is offline  
Sponsored Links
Advertisement
 
post #4 of 35 (permalink) Old 08-08-2012, 01:24 PM
Polaris ATV Legend
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,171
bad reeds? and a bad voltage regulator.

1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT. Elka Stage 4s, Rox 2", Bearclaw HTRs.

Last edited by aknawful; 08-08-2012 at 01:27 PM.
aknawful is offline  
post #5 of 35 (permalink) Old 08-09-2012, 08:00 PM
Junior Member
 
radchevy's Avatar
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 9
Thats the battle the 250's dont have reeds and when starting you blow fuel out the card and no vacuum is created. I am putting reeds on my 250 maybee the POS will start and run better.

Trail Boss 250 2x4
Trail Boss 350L 4x4
radchevy is offline  
post #6 of 35 (permalink) Old 08-10-2012, 03:43 AM
Polaris ATV Legend
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,171
there are 2 diff engines. trail boss(no reeds) and trail boss 2x4(reeds)

1998 Honda 300
2005 Predator 50
2012 Outlander 1000XT. Elka Stage 4s, Rox 2", Bearclaw HTRs.
aknawful is offline  
post #7 of 35 (permalink) Old 12-14-2012, 09:08 AM Thread Starter
Junior Member
 
Panhead's Avatar
 
Join Date: Aug 2012
Posts: 7
It has been a year since first post on this problem. Took a break. Mine has no reeds. Where would they be , and look like what? The cylinder has port holes. I saw nothing like a reed when I rebuilt it. Must be invisible. SO. with no reeds, now what. Checked fuel flow, spark, ok. Runs poorly when gas squirted into spark plug hole and then dies. Problem started by acting like it ran out of gas.
Thanks for the suggestions , I'm learning two stroke .
Panhead is offline  
post #8 of 35 (permalink) Old 12-14-2012, 04:05 PM
ATV Enthusiast
 
unclekato's Avatar
 
Join Date: Oct 2011
Location: buffalo ny
Posts: 94
Could be bad crank seals or when you rebuilt it, did you put the arrow on the piston in the right direction?

2008 500 efi, oem front and rear bumpers rear rack 2500lb polaris winch
unclekato is offline  
post #9 of 35 (permalink) Old 12-14-2012, 06:20 PM Thread Starter
Junior Member
 
Panhead's Avatar
 
Join Date: Aug 2012
Posts: 7
Piston is installed correctly. It ran for a year .
Panhead is offline  
post #10 of 35 (permalink) Old 12-18-2012, 08:17 AM Thread Starter
Junior Member
 
Panhead's Avatar
 
Join Date: Aug 2012
Posts: 7
What else can it be ?

Thanks for the ideas, but so far they have not solved the no start problem. What else can prevent fuel from entering the combustion chamber and firing ? Please read the previous posts before answering.
One thing is for sure, if I put a Chevy V8 in it , I can fix it !
Panhead is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Trail Boss

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrambler 400cc 2 stroke or 500cc 4 stroke dsbummy Polaris Scrambler 11 05-12-2012 05:50 AM
2 stroke to 4 stroke engine swap? dstewart Around The Garage 4 12-26-2010 01:05 PM
Another Won't Start Question 400 2-stroke MediMan Polaris Sportsman 2 11-12-2010 04:28 PM
250 2 stroke wont start. dac71 ATV Repair and Maintenance 3 08-25-2010 06:37 PM
95 sportsman 2 stroke won't start gryyde84 Polaris Sportsman 1 08-14-2010 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome