None of the search options work - Page 2 - Polaris ATV Forum
Site Issues & Suggestions Problems or questions with the forum? Have a few suggestions to make the site better? Post it here!

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 01-11-2017, 04:32 AM Thread Starter
ATV Enthusiast
 
Undecided's Avatar
 
Join Date: Dec 2016
Location: Jersey
Posts: 95
When I try the small forum search box, whatever I type in, when I click go nothing happens

2016 High Lifter 1000 - GSE muffler and intake
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
Undecided is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 01-11-2017, 05:31 PM
Polaris ATV Legend
 
Vandal's Avatar
 
Join Date: Apr 2013
Location: Tennessee
Posts: 2,944
Quote:
Originally Posted by Undecided View Post
When I try the small forum search box, whatever I type in, when I click go nothing happens
I just used the same search just a few minutes ago and it worked perfectly

2016 570 RZR EPS Trail with EBS and Turf mode
Sunset Red
F+R windshields
Quadboss roof
Polaris Rear Cargo box
26X9X12 Maxxis Ceros
26X11X12 Maxxis Ceros
ITP SS 212 Machined wheels
UTV Giant V2 doors
Led Cubes
Polaris Low Profile front and rear brushguards
Badlands 3500# winch with moto-alliance winch mount
Highlifter 2 inch lift kit

Departed friends

2001 Kawasaki Bayou 300 4x4, a great 3 wheel drive ATV
2013 Sportsman 500 HO another great atv
2015 Polaris Ace 570....Problem free and too much fun
Vandal is offline  
post #13 of 16 (permalink) Old 01-11-2017, 06:07 PM Thread Starter
ATV Enthusiast
 
Undecided's Avatar
 
Join Date: Dec 2016
Location: Jersey
Posts: 95
Apparently it's my phone or browser or something

2016 High Lifter 1000 - GSE muffler and intake
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
Undecided is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 01-12-2017, 07:34 AM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 175
Quote:
Originally Posted by Undecided View Post
Apparently it's my phone or browser or something
Have you attempted to download another browser? Since your browser is based off the Chrome framework, using the actual Chrome browser wouldnt be much of a change for you.
VS_Goose is offline  
post #15 of 16 (permalink) Old 01-12-2017, 07:59 AM Thread Starter
ATV Enthusiast
 
Undecided's Avatar
 
Join Date: Dec 2016
Location: Jersey
Posts: 95
I have no idea how to do any of that. It's not that big of a deal I guess

2016 High Lifter 1000 - GSE muffler and intake
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
Undecided is offline  
post #16 of 16 (permalink) Old 01-13-2017, 08:49 AM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 175
Quote:
Originally Posted by Undecided View Post
I have no idea how to do any of that. It's not that big of a deal I guess
You can google "Chrome" and download it for mobile, or perhaps try the app store.

I believe the issue is with the browser itself, as its basically just an avenue for you to download one of your choosing.

If we can get you on another browser, we can atleast test to see if its an issue, or one with your device, but I have a feeling I'm correct in the assumption of it being an issue with the browser.

You could attempt to play with some other settings. Such as turning off Javascript and disabling "Block Popups" to see if it will allow the search bar to work.

You could also try the apps. Such as Tapatalk. That may work better for you.
VS_Goose is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Forums > Site Issues & Suggestions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 sportsman spedometer won't work Krisanne Polaris Sportsman 1 11-10-2016 02:46 PM
search feature kastner03 Polaris Sportsman 570 2 10-15-2016 05:08 AM
Low profile radiator locate options EricCartman Polaris Sportsman XP 1000 0 01-27-2016 05:50 PM
Is there a problem with the search function? seven4eight Site Issues & Suggestions 8 12-30-2015 08:20 PM
cigarette port led work light mckishen Polaris Sportsman 3 12-17-2015 01:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome