None of the search options work - Page 2 - Polaris ATV Forum
Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Forums > Site Issues & Suggestions

Site Issues & Suggestions Problems or questions with the forum? Have a few suggestions to make the site better? Post it here!

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 01-11-2017, 05:32 AM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 62
When I try the small forum search box, whatever I type in, when I click go nothing happens
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #12 (permalink)  
Old 01-11-2017, 06:31 PM
Vandal's Avatar
Polaris ATV Legend
 
Member #35869
Join Date: Apr 2013
Location: Tennessee
Posts: 2,874
Quote:
Originally Posted by Undecided View Post
When I try the small forum search box, whatever I type in, when I click go nothing happens
I just used the same search just a few minutes ago and it worked perfectly
__________________
2015 Voodoo Blue Sportsman ACE 570
Polaris hard roof
Polaris nerf bars
Polaris sport windshield
EMP full windshield for winter
ITP SS212 machined wheels
Maxxis Ceros Tires 26-9-12 26-11-12
KFI winch mount
3500 lb Venom Hardcore winch
Dyneema Synthetic Rope
Polaris Fender Flares
Polaris mud flaps
UTV Giant Doors
UTV Giant door storage bag
Polaris front and rear brush guards
Polaris rear panel
Uni air filter
Outerwears pre filter
Polaris Lock and Ride Cargo box
4 Cree 18watt LED cubes. 2 flood and 2 spot beams
Turn signals and horn...Street Legal and tagged
Departed friends
2001 Kawasaki Bayou 300 4x4, a great 3 wheel drive ATV
2013 Sportsman 500 HO another great atv
Reply With Quote
  #13 (permalink)  
Old 01-11-2017, 07:07 PM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 62
Apparently it's my phone or browser or something
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #14 (permalink)  
Old 01-12-2017, 08:34 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
Apparently it's my phone or browser or something
Have you attempted to download another browser? Since your browser is based off the Chrome framework, using the actual Chrome browser wouldnt be much of a change for you.
Reply With Quote
  #15 (permalink)  
Old 01-12-2017, 08:59 AM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 62
I have no idea how to do any of that. It's not that big of a deal I guess
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #16 (permalink)  
Old 01-13-2017, 09:49 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
I have no idea how to do any of that. It's not that big of a deal I guess
You can google "Chrome" and download it for mobile, or perhaps try the app store.

I believe the issue is with the browser itself, as its basically just an avenue for you to download one of your choosing.

If we can get you on another browser, we can atleast test to see if its an issue, or one with your device, but I have a feeling I'm correct in the assumption of it being an issue with the browser.

You could attempt to play with some other settings. Such as turning off Javascript and disabling "Block Popups" to see if it will allow the search bar to work.

You could also try the apps. Such as Tapatalk. That may work better for you.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Forums > Site Issues & Suggestions


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 sportsman spedometer won't work Krisanne Polaris Sportsman 1 11-10-2016 03:46 PM
search feature kastner03 Polaris Sportsman 570 2 10-15-2016 06:08 AM
Low profile radiator locate options EricCartman Polaris Sportsman XP 1000 0 01-27-2016 06:50 PM
Is there a problem with the search function? seven4eight Site Issues & Suggestions 8 12-30-2015 09:20 PM
cigarette port led work light mckishen Polaris Sportsman 3 12-17-2015 02:55 PM


All times are GMT -8. The time now is 10:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.