None of the search options work - Polaris ATV Forum
Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Forums > Site Issues & Suggestions

Site Issues & Suggestions Problems or questions with the forum? Have a few suggestions to make the site better? Post it here!

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-03-2017, 05:40 AM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
None of the search options work

None of the search options work for me. I can type in the general search at the right of the page but neither my enter button or the go do anything. Also when I post pictures they always come in sideways. I don't tilt the phone to take them or save them in any weird way. When I try to use the Search this forum button the little window pops up on the right side of the page but when I move the cursor into it, it disappears
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 01-03-2017, 02:02 PM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
Even my dang avatar is sideways
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #3 (permalink)  
Old 01-04-2017, 11:52 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
None of the search options work for me. I can type in the general search at the right of the page but neither my enter button or the go do anything. Also when I post pictures they always come in sideways. I don't tilt the phone to take them or save them in any weird way. When I try to use the Search this forum button the little window pops up on the right side of the page but when I move the cursor into it, it disappears
Are you using search from the pulldown bar, the 'search this thread' or "Forum Search" on the Home page?

What terms are you looking up?

Which browser/OS are you using?

For the images. Are you using an iOS device? This is a known issue with phones > site postings of images from cell phones.

There are 2 ways to resolve this. You can save the image to your computer and ensure you re-save it with the proper orientation and post it

Or

Attempt to take a picture with your volume buttons pointing down to see if it will orientate it properly.

Let me know if that helps.

Thanks,
- Goose
Reply With Quote
  #4 (permalink)  
Old 01-04-2017, 02:57 PM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
The pulldown bar on search this forum or the small forum search window
Galaxy note 7
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #5 (permalink)  
Old 01-05-2017, 08:51 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
The pulldown bar on search this forum or the small forum search window
Galaxy note 7
Which browser are you using and what terms did you recently search for?

To confirm, this is with desktop view, and not enhanced?

Did you clear your browsers cache and cookies?

Are you seeing any popups that may be overlaying the buttons or causing any other issues?

I also rotated and updated your avatar for you.

- Goose
Reply With Quote
  #6 (permalink)  
Old 01-05-2017, 07:00 PM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
It's possible I don't know what a browser is. I use my cell phone mostly. Not the enhanced view. I was trying different things with the word Highlifter. Hitting The go button wouldn't do anything. I didn't clear anything from anything on purpose that's for sure. Just type things in the box and pick go and nothing happens. No popups. Thanks for the thing with the avatar
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #7 (permalink)  
Old 01-09-2017, 10:11 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
It's possible I don't know what a browser is. I use my cell phone mostly. Not the enhanced view. I was trying different things with the word Highlifter. Hitting The go button wouldn't do anything. I didn't clear anything from anything on purpose that's for sure. Just type things in the box and pick go and nothing happens. No popups. Thanks for the thing with the avatar
When you go into your device to get on the internet, what icon do you click? Is there a name below it? It may be "Browser" or "Chrome" or "Safari" depending on your device.

Can you let me know which one it is so I can investigate the issue.

Thanks,
- Goose
Reply With Quote
  #8 (permalink)  
Old 01-09-2017, 02:15 PM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
It's a purple square qith planet earth inside it. Sorry I'm not much help. It's whatever the standard internet thing is on a galaxy note 7
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
  #9 (permalink)  
Old 01-10-2017, 09:20 AM
VS_Goose's Avatar
Administrator
Premium Member
 
Member #62770
Join Date: Feb 2016
Posts: 106
Quote:
Originally Posted by Undecided View Post
It's a purple square qith planet earth inside it. Sorry I'm not much help. It's whatever the standard internet thing is on a galaxy note 7
Ah, that would be "Browser" or "Internet". I believe that is androids version of a Google Chrome knockoff.

Can you go to the "MORE" in the top right and click "Desktop View" to see if that forces it to work properly?

You may need to download a new browser for testing. When I opened mine, it noted I was using an outdated version of Chrome, but my actual Chrome browser is up to date.

There was no error messages? It simply would not go ahead with the search?

Thanks,
--Goose
Reply With Quote
  #10 (permalink)  
Old 01-11-2017, 05:30 AM
Undecided's Avatar
ATV Enthusiast
 
Member #97330
Join Date: Dec 2016
Location: Jersey
Posts: 57
I went to more and picked desktop view. Search still doesn't work. No error message. The small window pops up and when I put the cursor in it the window disappears
__________________
2016 High Lifter 1000 - stock
2006 Raptor 700 - Stage 3 cam, intake, exhaust, tuned
2007 GMC Sierra diesel - numerous modifications, makes 700HP 1500 ft lbs
1986 Oldsmobile Cutlass Supreme - Tubbed, Caged, Big Block, 2 Stages of Nitrous
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Forums > Site Issues & Suggestions


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 sportsman spedometer won't work Krisanne Polaris Sportsman 1 11-10-2016 03:46 PM
search feature kastner03 Polaris Sportsman 570 2 10-15-2016 06:08 AM
Low profile radiator locate options EricCartman Polaris Sportsman XP 1000 0 01-27-2016 06:50 PM
Is there a problem with the search function? seven4eight Site Issues & Suggestions 8 12-30-2015 09:20 PM
cigarette port led work light mckishen Polaris Sportsman 3 12-17-2015 02:55 PM


All times are GMT -8. The time now is 10:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.