CV Shaft issues on my 2010 Sportsman - Polaris ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-01-2013, 10:41 AM Thread Starter
Junior Member
 
splinter84's Avatar
 
Join Date: Aug 2010
Posts: 19
CV Shaft issues on my 2010 Sportsman

Hey guys,

I have been racking my brain on this one for a while and can't seem to find a good explanation.

I have a '10 Sportsman 500, stock only and my 2nd CV shaft on the right rear is on its way out. I had the first one fail about a year and half ago. The bike is mainly used for snow plowing and some mild trail riding. I am pretty easy on it for the most part other than some hard plowing in the winter.

I replaced the first CV shaft with an OEM replacement. I tore into the bad one a found the outer housing of the inner cv joint worn and heat checked. It was def bad. Now the replacement is making the same grinding sound as this one. The boots are still good.

I can't seem to figure out why I have gone through 2 shafts in 3 years. Rear tranny/dif fluid was replaced in 2011. Nothing appeared to be damaged or bent on the right rear chassis/suspension when changing out the first one and I haven't ridden it much. Just bad parts? Or do I have other issues? Any help would be appreciated.
splinter84 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-06-2013, 04:40 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
Call the cv man 800-338-2326 they have better axles for alot less money, like $120 for complete HD axle, had good luck with them for several years.
Russ C is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > Polaris ATV Specs > 2010

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Sportsman 500 HO Issues atvmark ATV Repair and Maintenance 38 12-24-2014 08:42 AM
2010 sportsman 90 fuse issues Axle314 Polaris Sportsman 1 06-03-2012 10:58 AM
2010 Sportsman 800 Clutch Issues pouch ATV New Members 7 05-24-2012 05:25 PM
2010 Polaris Sportsman 500 HO fan and battery issues mleger11 Polaris Sportsman 15 06-23-2011 06:31 PM
half shaft issues chuck ATV Repair and Maintenance 6 10-13-2010 06:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome