No Start #2 - Polaris ATV Forum
ATV General Discussion General Discussions about Polaris ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-08-2019, 06:24 AM Thread Starter
Junior Member
 
doholcomb's Avatar
 
Join Date: Jan 2019
Posts: 18
No Start #2

Polaris Xplorer 2002
Scenario: rode, now wonk start. New plug and isn’t getting spark from coil when checked it against engine block. Bad coil plug?
doholcomb is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-08-2019, 07:51 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,348
The first thing to do is disconnect the black wire at the CDI unit

The ignition system is AC excited (does not need a battery for spark) - if the kill wire gets shorted to ground; no spark - if disconnecting the black wire regains spark, fined the short (defective key or handlebar switch or a pinched wire going to or between the switches.

If no spark when the black wire is disconnected, the ignition system will need to be checked component by component to find the bad one.

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
post #3 of 3 (permalink) Old 06-08-2019, 07:52 AM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,342
Quote:
Originally Posted by doholcomb View Post
Polaris Xplorer 2002
Scenario: rode, now wonk start. New plug and isnít getting spark from coil when checked it against engine block. Bad coil plug?
No spark could be many things... coil, plug, plug wire, plug cap, cdi, stator, kill switch, bad ground, corroded connections, broken wire, kill switch, etc, etc... The only way to find out is by systematically testing wiring and components to eliminate things its NOT... OR, just start replacing parts till you have spark again.
polman500 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome