2009 sportsman problems - Polaris ATV Forum
ATV General Discussion General Discussions about Polaris ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-15-2014, 05:26 PM Thread Starter
Junior Member
 
Sportsmanproblems's Avatar
 
Join Date: Mar 2014
Posts: 8
2009 sportsman problems

2009 sportsman 400 4x4 problem
Hello everyone. I am new here so bare with me. I just recently bought a 2009 sportsman 400 ho and I am having problems with my front left wheel spinning in awd. The cv joint shaft slipped out of the differential because of the clip so I replaced it. The awd still won't work for the front left wheel. Any suggestions??

Thanks for any help
Sportsmanproblems is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-15-2014, 05:42 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
Sure the splines aren't stripped off? Maybe the CV joint is bad on one end or the other?
RVS Performance is offline  
post #3 of 10 (permalink) Old 03-15-2014, 05:55 PM Thread Starter
Junior Member
 
Sportsmanproblems's Avatar
 
Join Date: Mar 2014
Posts: 8
I checked the splines. Both sides are catching and feel the same
Sportsmanproblems is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-16-2014, 09:38 AM
ATV Enthusiast
 
hydewildman's Avatar
 
Join Date: Mar 2014
Location: Fort Worth TX
Posts: 52
Put the atv tires in the air and remove the bad axle. Have someone spin the tires, SLOWLY, and see if the differential is spinning. If not its your axle.
hydewildman is offline  
post #5 of 10 (permalink) Old 03-16-2014, 10:10 AM Thread Starter
Junior Member
 
Sportsmanproblems's Avatar
 
Join Date: Mar 2014
Posts: 8
Do I take the whole axle out of the differential?
Sportsmanproblems is offline  
post #6 of 10 (permalink) Old 03-16-2014, 10:23 AM
ATV Enthusiast
 
hydewildman's Avatar
 
Join Date: Mar 2014
Location: Fort Worth TX
Posts: 52
Yes, remove the axle from the diff and watch to see if the diff splines are spinning while the bike is running. If they do then you will know that the problem is with the axle.
hydewildman is offline  
post #7 of 10 (permalink) Old 03-16-2014, 10:29 AM Thread Starter
Junior Member
 
Sportsmanproblems's Avatar
 
Join Date: Mar 2014
Posts: 8
How do I get the axle out without breaking the clip?
Sportsmanproblems is offline  
post #8 of 10 (permalink) Old 03-16-2014, 10:39 AM
ATV Enthusiast
 
hydewildman's Avatar
 
Join Date: Mar 2014
Location: Fort Worth TX
Posts: 52
skip the video to about 1050. It's the same pressure style clip that the lower cv uses so it just pulls out.
hydewildman is offline  
post #9 of 10 (permalink) Old 03-16-2014, 11:44 AM Thread Starter
Junior Member
 
Sportsmanproblems's Avatar
 
Join Date: Mar 2014
Posts: 8
Okay I figured it out. The splines inside of the differential case are stripped. Any clue where I can find one and what it is called?
Sportsmanproblems is offline  
post #10 of 10 (permalink) Old 03-16-2014, 01:40 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
You can get the whole output section of the front gear case from the dealer and replace it. Or you can find a used diff and swap it out. P/N 3234531 and retails at about $170
RVS Performance is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 trailblazer 330 Fan Problems kenczar ATV Repair and Maintenance 2 07-12-2013 08:23 PM
2009 550 XP with start, idle and run problems lcvdvm ATV Repair and Maintenance 3 10-12-2012 07:37 PM
2009 sportsman 300 problems KPBrooks ATV New Members 2 09-21-2011 02:26 PM
New here- 2009 850xp problems highcountry1 ATV General Discussion 6 09-14-2010 05:15 AM
2009 850 xp eps steering problems bobwhitecar ATV New Members 2 12-12-2009 07:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome