AWD will not engage - Polaris ATV Forum
ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-21-2011, 10:47 PM Thread Starter
Junior Member
 
Rodamatic80's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 5
AWD will not engage

Hello to everyone, i'm a newbie from maine, i recently bought a 2003 sportsman 400, my first atv and i'm having some awd problems. My problem is the awd will not engage, my speedo works but the awd light never comes on, my speedo tells me the correct gear i'm in, i have had some advice to check awd switch for power. Checked the switch and it had power. I then checked the transmission plugs for power and found nothing. but i noticed when 1 or the other was unpluged the spedo displayed an E and thats as far as i have made it so any more help from here would be greatly appreciated.

Last edited by Rodamatic80; 06-23-2011 at 08:41 AM.
Rodamatic80 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-23-2011, 10:48 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 4 (permalink) Old 06-23-2011, 06:26 PM
Extreme ATV Enthusiast
 
elmerkit's Avatar
 
Join Date: Mar 2010
Location: us
Posts: 436
Welcome, i suggest to post your inquiry to the tech section.
elmerkit is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-24-2011, 04:09 PM Thread Starter
Junior Member
 
Rodamatic80's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 5
Thanks for the welcome, i'll try the tech section.
Rodamatic80 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 does not engage on my 98 400 critter ATV Repair and Maintenance 32 01-11-2018 06:49 AM
AWD will not engage jld ATV Repair and Maintenance 10 12-03-2010 12:31 AM
4x4 Won't Engage Until RPM's are Up EMSi ATV Repair and Maintenance 1 08-27-2010 12:17 PM
4X4 Won't Engage In High MTpolaris ATV Repair and Maintenance 1 08-17-2010 05:37 AM
AWD will not engage 04' 700 sportsman racerx121 ATV Repair and Maintenance 1 06-02-2010 09:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome