2003 Polaris Sportsman 500 no start with back fire. - Polaris ATV Forum
ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-21-2019, 01:37 PM Thread Starter
Junior Member
 
dougreig's Avatar
 
Join Date: May 2019
Posts: 3
2003 Polaris Sportsman 500 no start with back fire.

Hello. I am in need of some mechanical help.
I just ran into a puzzling issue with my 2003 polaris 500. The 4x4 had been sitting for several months. I recently started it and moved it around a little. I decided to clean it up so I pressure washed. Once I was finished washing, I tried to start the bike. Thats when I had a no start with backfire. So I let it set over night, thinking some component of importance got wet. Today is the same issue. I think the back fires are coming for the carburetor. It did start once, but only idled for a few seconds. I have good ignition fire at the spark plug, I went thru the carburetor, I checked the fuel for water. All seems to be ok. I tried a little starting fluid. No go!
Any advice of what to try next? Thanks.
dougreig is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-21-2019, 02:31 PM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 3,586
Try a new spark plug - plugs can go bad when setting unused inside an engine

2006 Trailboss 330
2002 Sportsman 90
2005 TRX400EX (FOR SALE)
2003 LT-Z400 (needs engine work & is for sale)
2004 CRF250X
1971 Triumph 650 Bonneville (has 5 original miles)
1972 Triumph 650 Bonneville (undergoing restoration)
1979 Honda CBX (6 cylinder)
1970 Kawasaki G3SS 90cc Bushmaster
1976 Suzuki RE5 Rotary (not running & FOR SALE)
1981 Kawasaki KZ305-A
1981 Suzuki GS450T (undergoing repair & will be for sale when done)
1982 Kawasaki KZ750-H (FOR SALE)
1989 Honda VT1100C
2007 Vectrix VCTX Electric Scooter
1965 Montgomery Ward 3 1/2 HP Tecumseh Mini Bike
1970 Triumph T25 250cc Trailblazer
1968 Triumph 250cc Flat Tracker

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
post #3 of 6 (permalink) Old 05-21-2019, 02:50 PM
Junior Member
 
Metro500's Avatar
 
Join Date: May 2019
Posts: 22
Sounds like it is flooding out the carb to excess fuel. Maybe try shutting off the fuel, then drain the bowl on the carb. Then try starting with just starting fluid (not too much). See if it runs for a short time with this. If it does better, need to figure out why it is getting too much fuel. Float might possibly have a hole not shutting off flow of fuel. Good luck and let us know.
Metro500 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-23-2019, 06:33 AM Thread Starter
Junior Member
 
dougreig's Avatar
 
Join Date: May 2019
Posts: 3
Thanks. I have plenty of fire with the spark plug. I will change the small inline fuel filter and fuel pump and try it again.
dougreig is offline  
post #5 of 6 (permalink) Old 05-23-2019, 06:39 AM Thread Starter
Junior Member
 
dougreig's Avatar
 
Join Date: May 2019
Posts: 3
Thanks. I dissassembled the carburetor, checked components, all seemed to be functioning correctly. The problem started after I pressure washed the bike. I will change the inline fuel filter and the fuel pump while I have the bike partically dissassembled. I let you know. Thanks for the help!
dougreig is offline  
post #6 of 6 (permalink) Old 05-23-2019, 07:59 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 3,586
Backfire from the carb usually is an indication of a lean condition, tight intake valves or if it's an electrical condition causing the problem, a bad spark plug is the first suspect.

2006 Trailboss 330
2002 Sportsman 90
2005 TRX400EX (FOR SALE)
2003 LT-Z400 (needs engine work & is for sale)
2004 CRF250X
1971 Triumph 650 Bonneville (has 5 original miles)
1972 Triumph 650 Bonneville (undergoing restoration)
1979 Honda CBX (6 cylinder)
1970 Kawasaki G3SS 90cc Bushmaster
1976 Suzuki RE5 Rotary (not running & FOR SALE)
1981 Kawasaki KZ305-A
1981 Suzuki GS450T (undergoing repair & will be for sale when done)
1982 Kawasaki KZ750-H (FOR SALE)
1989 Honda VT1100C
2007 Vectrix VCTX Electric Scooter
1965 Montgomery Ward 3 1/2 HP Tecumseh Mini Bike
1970 Triumph T25 250cc Trailblazer
1968 Triumph 250cc Flat Tracker

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Service manuals cookies ATV Repair and Maintenance 1085 Yesterday 04:36 AM
Polaris Ground Cable Lenght Hondov65 ATV General Discussion 3 02-06-2019 08:46 AM
2003 Sportsman 500 turns over, wont start (on pull start either) Smoknjoe ATV New Members 0 09-13-2018 05:47 AM
Sportsman 500 clutches Pluto75 ATV Repair and Maintenance 3 06-21-2018 06:26 AM
Softer rear shocks/springs? Unitoo1 Polaris Sportsman 11 01-04-2018 04:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome