Trailblazer axel - Page 2 - Polaris ATV Forum
ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 59 (permalink) Old 06-16-2019, 07:48 AM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
Definitely not. It’s something like a spacer. A wider part
Katherine24 is offline  
Sponsored Links
Advertisement
 
post #12 of 59 (permalink) Old 06-20-2019, 03:38 AM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
Here’s an update...I’ve been told that the large nut on the left side will draw in the axel from the right side. That’s not happening. I can’t figure it out. Help!
Katherine24 is offline  
post #13 of 59 (permalink) Old 06-20-2019, 06:38 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,125
Please PM me your email address and I will send you the pages from the service manual - I think you might be missing a part at the worse or you are just simply not using correct assembly technique at the least.

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
Sponsored Links
Advertisement
 
post #14 of 59 (permalink) Old 06-20-2019, 10:39 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,125
Just to put your mind at ease, the axle housings and axles are the same for the 02 to 04 Trail Blazer, Trail Boss and many other models manufactured by Polaris in that era. I sent you the pages from the service manual that covers axle removal and installation. Perhaps that will help. I'm thinking it has something to do with the snap ring that was that you removed.

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
post #15 of 59 (permalink) Old 06-20-2019, 01:33 PM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
Thank you for the information! My axel doesn’t have nuts on both sides or sleeves. This is a mystery hmmmm. I’m gonna get to working on it now. Updates to come!
Katherine24 is offline  
post #16 of 59 (permalink) Old 06-20-2019, 01:57 PM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
I’m working on the large nut on the left side. It has an Allen screw in it. I’ve been told it’s suppose to draw the axel in. Well... how do you put it on?! This might make a big difference
Katherine24 is offline  
post #17 of 59 (permalink) Old 06-20-2019, 02:34 PM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,125
More pics please seeing all the parts would be most helpful - from what you describe I believe you have a 2005 or newer model or possibly someone installed an 05 axle and carrier, but the swing arms were different, so I don't if that's possible - 04 and 05 used different carriers, so if you have an 05 and got an 04 carrier, it may be the cause of your problem - VIN would be soooo helpful in trying to figure this out.

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
post #18 of 59 (permalink) Old 06-20-2019, 09:10 PM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
Hey. I’m having trouble reading the vin number. Grrrrrrr!
Katherine24 is offline  
post #19 of 59 (permalink) Old 06-22-2019, 04:23 AM Thread Starter
Junior Member
 
Katherine24's Avatar
 
Join Date: Jun 2019
Posts: 29
Hey there. Im working on getting the vin...still. But in the meantime I got everything all put together. It looks good. I rode it around slowly and then BANG! The chain came off and the right bearing popped out. Now I’m wondering if I bought the right axel housing. Everything matches up to the old one except the old has has 2 notches on the left side where the brake bracket rises. Hmmmmm
Katherine24 is offline  
post #20 of 59 (permalink) Old 06-22-2019, 07:06 AM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,088
Quote:
Originally Posted by Katherine24 View Post
Hey. Iím having trouble reading the vin number. Grrrrrrr!
Not sure what trouble there could be?? Just get down there and shine a light on the frame rail and write it down.
polman500 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome