What's Shakin'! - Polaris ATV Forum
ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-29-2014, 06:59 AM Thread Starter
Junior Member
 
travman's Avatar
 
Join Date: Sep 2014
Posts: 1
Smile What's Shakin'!

Hello, I am new here, just purchased my first quad ever. I have ridden a lot growing up, but never actually owned my own. I bought this one to pull a trailer with rocks (I need to haul over 55 tons of limestone to my creek) little bit at a time and this will save my back and to use for plowing snow.

I picked up a 2006 Sportsman 700 EFI with 2K miles on it. Has aftermarket larger wheels (I think they are larger) and some brand new Kenda Bear Claw HTR tires. Also came with the Polaris snow plow and threw in a brand new 5x8 trailer! I paid 4,500 for it all! Glad to see it has a Warn winch as well.

Rides very well, but it had the CEL on... so I did the key turn 3 times and came back with error 56, so there is a short or open ground to the pump relay. Should be an easy fix. Also the rear brakes need replaced, they are no good. But for that money, no biggie. Runs fine, no issues.

I plan on doing a full tune up on it, but was curious what everyone ran and are happy with? Oil? Spark plugs? Filters? Brakes?

This will see occasional fun use, but really will just be a work horse.

Here are some crappy pics.





Looking forward to putting this massive thing to use! I am in Independence, MO (close to Kansas City), if anyone is close, maybe we can go ride sometime!

Thanks for the site! -Trav
travman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-29-2014, 05:01 PM
Polaris ATV Junkie!
 
carch4's Avatar
 
Join Date: Jul 2014
Location: UpState New York
Posts: 676
Welcome to the board
carch4 is offline  
post #3 of 3 (permalink) Old 09-29-2014, 05:58 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board.




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome