oil tank problems 2007 sportsman 500 efi - Page 2 - Polaris ATV Forum
ATV Oil, Lubrication & Filter Discussions for Engine Oils, Gear Oils, Lubrication & Filter, etc.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 04-28-2019, 05:21 PM
Junior Member
 
IRay's Avatar
 
Join Date: Apr 2019
Posts: 7
I know this is an ancient thread. But the 2002 Sportsman 400 that I have, always dripped oil. On further exam I noticed someone had tried to epoxy it previously. I took the old plastic tank off. I looked at my '02 500 HO and realized I could use a tank off that model that is aluminum, it bolts in original mounts. Main difference is that the 500 uses the banjo fitting where the bolt goes right through the fitting. The 400 uses the barb type hoses. I used the original fitting with the oil screen off the 400. That required re-tapping the tank bottom oil fitting to 1/2 inch pipe thread. The return line to 3/8. Also it required modifying the oil inlet as it is recessed under the tank on the 500 and can't twist the elbow fitting on. The tank cost me $15 bucks including freight on e-bay. It is a little more difficult to check the oil now. But, it's the same way as it is on the 500.. Also the aluminum tank is finned and will help cool the oil.. Perhaps this can help someone down the line.
IRay is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Oil, Lubrication & Filter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 sportsman 800 EFI problems ron07800efi ATV General Discussion 2 02-04-2014 12:16 PM
TPS Problems - 2007 Sportsman 500 EFI 66rattler Polaris Sportsman 3 11-21-2013 12:01 PM
2007 sportsman 800 AWD problems WIscrambler Polaris Sportsman 2 07-13-2013 07:42 AM
2007 Sportsman 90 problems! twomanattact ATV Repair and Maintenance 4 11-11-2012 05:56 PM
2007 Sportsman 500 x2 Water in Oil Tank CaptnTim ATV Repair and Maintenance 8 04-17-2012 10:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome