Leaking 2 cycle oil - Polaris ATV Forum
ATV Oil, Lubrication & Filter Discussions for Engine Oils, Gear Oils, Lubrication & Filter, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-21-2014, 05:11 AM Thread Starter
Junior Member
 
pungo's Avatar
 
Join Date: Jun 2014
Posts: 2
Leaking 2 cycle oil

I just bought a 95 Sportsman 400 4x4, one owner little old man, very well maintained, it sat for two years, I got it fired up, did some maintenance on it, rode it for around three miles, everything worked great. Came out the next day and there was around a three inch round 2 cycle oil puddle under the quad. I see no leaks anywhere near the injector pump or oil tank. The oil is dripping from behind the motor, behind the clutch assembly. Anyone have any idea where this is coming from??? The injector pump is at the front of the motor.
pungo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-21-2014, 05:45 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board.




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 6 (permalink) Old 06-25-2014, 10:26 AM Thread Starter
Junior Member
 
pungo's Avatar
 
Join Date: Jun 2014
Posts: 2
I pulled the entire clutch assembly and apparently there is an oil line that goes from the injection pump to the intake that is not mentioned at all in the service manual. It was broke, hence the 2 cycle oil leak. . .
pungo is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-25-2014, 02:10 PM
Junior Member
 
bob454's Avatar
 
Join Date: Jun 2014
Location: Northern MN
Posts: 4
Thanks for the information. One of my machines is also a '95 Sportsman 400. It has been dependable and its lightweight is great for treading lightly where I don't want deep ruts on my trails.
bob454 is offline  
post #5 of 6 (permalink) Old 06-26-2014, 05:08 PM
Junior Member
 
header69's Avatar
 
Join Date: Jun 2014
Location: USA
Posts: 15
It could be a worn seal or O ring. You may want to pull out the clutch kit out to seal the oil shaft and seal.
header69 is offline  
post #6 of 6 (permalink) Old 06-30-2014, 09:27 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
Make sure its not the injection line going into carb that's leaking, will starve engine for oil and try to seize.
Russ C is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Oil, Lubrication & Filter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 or 4 cycle bigtyhme ATV New Members 4 08-12-2012 07:58 PM
Abernathy's Cycle terb Polaris XP 1 08-16-2011 06:25 PM
2 cycle oil not being consumed kerchie1 Polaris XP 1 04-15-2011 12:35 PM
VES Gold 2 Cycle Oil Punker ATV Repair and Maintenance 0 04-02-2011 05:20 PM
Polaris only 2 cycle oil? RedRocket ATV Repair and Maintenance 4 08-08-2010 12:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome