Sportsman 500 4wd wont disengage - Page 2 - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 75 (permalink) Old 12-29-2010, 10:15 AM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
2004 models have the clutches in each hub. 2004.5 models have a centralized clutch.
cookies is offline  
Sponsored Links
Advertisement
 
post #12 of 75 (permalink) Old 12-29-2010, 11:49 AM
Polaris ATV Legend
 
5254's Avatar
 
Join Date: Jun 2010
Location: on land.
Posts: 6,824
Quote:
Originally Posted by cookies View Post
2004 models have the clutches in each hub. 2004.5 models have a centralized clutch.
Thanks. So 2004.5 and up all run centralized Hilliard??
5254 is offline  
post #13 of 75 (permalink) Old 12-29-2010, 01:17 PM Thread Starter
ATV Enthusiast
 
jb35's Avatar
 
Join Date: Dec 2010
Location: Louisville, Ky
Posts: 43
I have read on some other forums of the armature plates becoming permanently magnetized and that could cause the 4wd to not disengage? Anyone heard of that and is it abig job? I am assumiung you have to remove the front diff to do so. Thanks
jb35 is offline  
Sponsored Links
Advertisement
 
post #14 of 75 (permalink) Old 12-29-2010, 02:05 PM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
Quote:
Originally Posted by WilliamBos View Post
Quote:
Originally Posted by cookies View Post
2004 models have the clutches in each hub. 2004.5 models have a centralized clutch.
Thanks. So 2004.5 and up all run centralized Hilliard??

yes i do believe so.
cookies is offline  
post #15 of 75 (permalink) Old 12-29-2010, 02:08 PM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
Quote:
Originally Posted by jb35 View Post
I have read on some other forums of the armature plates becoming permanently magnetized and that could cause the 4wd to not disengage? Anyone heard of that and is it abig job? I am assumiung you have to remove the front diff to do so. Thanks
it's not an uncommon problem on older machines. do you have the centralized hilliard or one in each hub? Ive never worked on the centralized one, but the individuals in each hub are an easy job to get to. remove tire, remove rotor, take out 3 T25 screws in the plastic hub cover, remove cotter pin and crown nut and everything just slides out from there. (2 bearings then the clutch then the armature plate is right there.)
cookies is offline  
post #16 of 75 (permalink) Old 12-29-2010, 02:26 PM Thread Starter
ATV Enthusiast
 
jb35's Avatar
 
Join Date: Dec 2010
Location: Louisville, Ky
Posts: 43
I have a centralized. The indivdual seem pretty simple but the central hilliard is more intimidating
jb35 is offline  
post #17 of 75 (permalink) Old 12-29-2010, 02:30 PM
Junior Member
 
kylehiggins1's Avatar
 
Join Date: Dec 2010
Location: rankinston,ayr,scotland
Posts: 1
could anyone tell me what i go to, to post whats up with my polaris ? thanks
kylehiggins1 is offline  
post #18 of 75 (permalink) Old 12-29-2010, 02:40 PM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
Quote:
Originally Posted by jb35 View Post
I have a centralized. The indivdual seem pretty simple but the central hilliard is more intimidating
not sure if you have a manual or not but you can download one from here: https://www.polarisatvforums.com/foru...e-manuals.html

grab the 2005 400/500 it'll show you step by step how to disassemble the front gearcase.
cookies is offline  
post #19 of 75 (permalink) Old 12-29-2010, 02:45 PM Thread Starter
ATV Enthusiast
 
jb35's Avatar
 
Join Date: Dec 2010
Location: Louisville, Ky
Posts: 43
Quote:
Originally Posted by cookies View Post
Quote:
Originally Posted by jb35 View Post
I have a centralized. The indivdual seem pretty simple but the central hilliard is more intimidating
not sure if you have a manual or not but you can download one from here: https://www.polarisatvforums.com/foru...e-manuals.html

grab the 2005 400/500 it'll show you step by step how to disassemble the front gearcase.
tanks for the link. I talked to the dealer today and they said they could look right at it with no wait but they always scare me with their prices
jb35 is offline  
post #20 of 75 (permalink) Old 01-05-2011, 05:29 PM Thread Starter
ATV Enthusiast
 
jb35's Avatar
 
Join Date: Dec 2010
Location: Louisville, Ky
Posts: 43
well, I am going to try and tear down the differential this weekend. from everyones suggestions and talking to polaris i think from my symtoms my armature plate is bad. will it be noticeable if it is the armature plate? from my understanding this part gets magnetized and can possibly become permanently magnetic, if so if i unplug the awd swtich to the diff the front wheels should still spin if still magnetized? thanks for everyones help i came from sportbikes and these things seem way more complicated
jb35 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
450 sportsman wont start casey ATV Repair and Maintenance 3 09-28-2010 08:58 AM
need help, sportsman 90 wont turn off racin1 Polaris Sportsman 2 09-14-2010 06:20 PM
clutch won't disengage 4chevys4me Polaris Sportsman 2 05-02-2010 05:16 PM
98 sportsman wont run frenchslandscape ATV Repair and Maintenance 1 11-21-2009 11:36 AM
05 sportsman 4x4 wont engage mikgro ATV Repair and Maintenance 2 09-13-2009 01:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome