Cuts out in reverse - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-23-2011, 04:46 AM Thread Starter
Junior Member
 
kel51's Avatar
 
Join Date: Mar 2011
Posts: 2
Cuts out in reverse

I have a 03 600 sportsman and when I go in reverse and turn the bars to the right the engine dies. It always starts right back up but what gives? Is there somthing that is pinching off and causing it to stall? All the lines seem to be clear when I poke around looking for the problem. I have also had it cut off when I am in low and climbing a hill without giving it alot of gas. Any suggestions. Thanks in advance.
kel51 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-23-2011, 04:53 AM
Polaris ATV Legend
 
racer37l's Avatar
 
Join Date: Jun 2010
Location: Southern West Virginia
Posts: 1,664
Welcome!! Not sure, but if you have your key on anything that hangs down(key fob, etc.), that could be the culprit.

Con

2007 Sportsman 800 efi , L&R tall windshield, Viper Max 4000 lb. winch with 3/16" Amsteel rope by Atv Winch Rope, 25' Amsteel tow rope by Atv Winch Rope, RDC fairlead, RDC deluxe gas cap, RDC shifter, RDC overflow bottle cap, RDC 2" lift , 27" Maxxis bighorns s/w on Vision Outback 12" wheels, Uni air filter, Dalton o/bl primary clutch spring, front and rear brushguard, front and rear rack extensions, and a SanAngelo backrest
racer37l is offline  
post #3 of 5 (permalink) Old 03-23-2011, 08:34 AM
Junior Member
 
jsingraham's Avatar
 
Join Date: Jan 2011
Location: Kansas City, MO
Posts: 10
Quote:
Originally Posted by racer37l View Post
Welcome!! Not sure, but if you have your key on anything that hangs down(key fob, etc.), that could be the culprit.
Ditto to what racer37 said...I had a keychain with some little thermometer or something on the ring and on a few occassions, when turning to the right, it would catch just right on the plastic and would kill the bike.

Look there first, that would be the easy fix!

Jason
jsingraham is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-23-2011, 03:49 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #5 of 5 (permalink) Old 03-24-2011, 06:07 PM Thread Starter
Junior Member
 
kel51's Avatar
 
Join Date: Mar 2011
Posts: 2
Thanks alot for the reply's. Not sure why but I took my key fob off and it WORKED. Now to fix the dang squeak in the front end.
kel51 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW REVERSE OVERRIDE & REVERSE LIGHT MOD!!! no switches and working scroll feature! QuickSilver74 Polaris Sportsman 190 05-31-2016 06:50 PM
04 Sportsman 400 - Engine Cuts Out alaskatman ATV Repair and Maintenance 1 08-05-2010 08:10 PM
2004 predator 500 cuts out fordman213 ATV Repair and Maintenance 2 07-28-2010 08:12 AM
96 Polaris Scrambler cuts out when put in gear foxcub129 Polaris Scrambler 1 07-13-2010 06:02 PM
Sportsman 700 Twin EFI cuts off with hard right turn FlaDude Polaris Sportsman 6 01-19-2010 11:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome