1999 500 Scrambler No Spark Replaced CDI, Coil - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-21-2011, 02:23 PM Thread Starter
Junior Member
 
kstafford's Avatar
 
Join Date: Apr 2011
Location: Gronlid, SK, Canada
Posts: 6
1999 500 Scrambler No Spark Replaced CDI, Coil

Hi there, I have a 1999 Polaris 500 Scrambler that I can't get spark. I have replaced the coil, voltage regulator and the CDI. Is there anything other than the Stator that could cause it to not have spark. Can I test the Stator? Does it have a Rectifier? Thanks in advance for the help.
kstafford is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-21-2011, 03:45 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 8 (permalink) Old 06-21-2011, 07:16 PM Thread Starter
Junior Member
 
kstafford's Avatar
 
Join Date: Apr 2011
Location: Gronlid, SK, Canada
Posts: 6
Hey thanks Bruce! Looking forward to the expertise of the users on here to help out. I have worked on ATV's lots especially Polaris so I may be helpful too I hope.
kstafford is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-09-2011, 09:08 AM Thread Starter
Junior Member
 
kstafford's Avatar
 
Join Date: Apr 2011
Location: Gronlid, SK, Canada
Posts: 6
Apparently I'm not the only one stumped, Going to try to figure out how to test the stator today.
kstafford is offline  
post #5 of 8 (permalink) Old 07-10-2011, 05:32 AM
Junior Member
 
lostmech's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 8
You can get the service manual from the ATV Repair and Maintenance Section and it should say in the manual how to check the stator.
lostmech is offline  
post #6 of 8 (permalink) Old 07-10-2011, 05:32 PM
Junior Member
 
chopperbill's Avatar
 
Join Date: Jun 2011
Posts: 10
Quote:
Originally Posted by kstafford View Post
Apparently I'm not the only one stumped, Going to try to figure out how to test the stator today.
The stator itself is for the charging system. If you have replaced all the parts you said you have the problem may be the pickup (pulser)coil which triggers the spark on the flywheel where the stator is located. Personally I have never had to replace one so I dont know the percentages of them going bad. But to answer your question on the stator you need to find the ohm readings in the manual and test all the legs (wires,not sure of the colors) coming from the stator harness. None should show continuity to ground. Easy test is to take the mag cover off, remove flywheel (you will need a puller) and see (smell) if the stator is burnt. It probably take less time than you think it will.
chopperbill is offline  
post #7 of 8 (permalink) Old 07-10-2011, 07:11 PM Thread Starter
Junior Member
 
kstafford's Avatar
 
Join Date: Apr 2011
Location: Gronlid, SK, Canada
Posts: 6
Thanks for the advice, I finally got the time to just pull the stator off. I found that something had bounced around in there and hit the pickup and 1 of the 2 ignition bobbins is burnt out. New stator is on the way, hopefully that works.
kstafford is offline  
post #8 of 8 (permalink) Old 07-19-2011, 09:09 PM Thread Starter
Junior Member
 
kstafford's Avatar
 
Join Date: Apr 2011
Location: Gronlid, SK, Canada
Posts: 6
The stator fixed it, she's rippin' again, thanks again for the advice and the help received from other post as well, great info on this site if can handle sifting through the know-it-all smart ass posts.
kstafford is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 250 Trailblazer - No spark - HELP! 1999TRAILBLAZER Polaris Trail Blazer 10 04-21-2017 11:17 AM
1999 Scrambler 500 No spark Costjohj ATV Repair and Maintenance 2 06-21-2011 07:12 PM
2000 scrambler 400 exciter coil mtomsen ATV Repair and Maintenance 2 06-16-2011 10:46 AM
1999 Sportmans - No spark Doc25 ATV Repair and Maintenance 1 04-20-2010 08:40 AM
1999 250 Trailblazer - No spark 1999TRAILBLAZER ATV Repair and Maintenance 4 11-04-2009 12:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome