Idle is high after I give it gas! 2006 Trailboss 330 - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-20-2011, 09:20 AM Thread Starter
Junior Member
 
vaporzz's Avatar
 
Join Date: Jul 2011
Location: Phoenix
Posts: 2
Idle is high after I give it gas! 2006 Trailboss 330

Hello Folks,
First I wanna say I am glad to have found this forum! As I have read through some of the help you good people have givin us Newbs is just amazing!! Anyway I just picked up in very nice condition, a 2006 Trailboss 330! This thing runs sweet, great power and amazingly smooth on the balcktop no shimmy or shake or smoke! The first problem I had was the Idle, as I would letoff of the throttle it would die! Problem solved! I slipped off the boot on the throttle cable and backed it off a couple of turns and now it starts right up and idles Great! So yesterday I take it for a spin after I had fixed what I thought was the only issue with the bike, I go around the block come back pull into the garage and set the bike in neutral and then the problem starts! the idle while in neutral started steadily climbing higher and higher, so before the rpms could go to high I cut the machine off! So I go Hmmmm, So I started the bike back up and first clik starts right up, ok so everything kewl idleing good not climbeing! as soon as i tapped onto the throttle to give it gas and revv it up a couple of times and let it go, bike starts to climb in idle again, Higher and gradually higher like sumthings sticking, so I cut off bike before it gets to high! Folks anyhelp would be apprecitated your thoughts on resolving this issue, I am mechanically inclined also, I really love this bike and if I could whip this issue this thing will be a sweet rig, Thanks folks! JR
vaporzz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-20-2011, 01:51 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 6 (permalink) Old 07-20-2011, 02:34 PM Thread Starter
Junior Member
 
vaporzz's Avatar
 
Join Date: Jul 2011
Location: Phoenix
Posts: 2
Thanks

Bruce! I just got this Rig and I'm real Happy with it! I'm in the garage righ now messin with the cable I'm sure that's the prob! It can't be to technical!!! I hope! JR
vaporzz is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-11-2014, 02:50 PM
Junior Member
 
frankkop's Avatar
 
Join Date: Oct 2010
Posts: 2
Was it the cable?
frankkop is offline  
post #5 of 6 (permalink) Old 08-11-2014, 07:00 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
You adjust the idle with the screw on the carb, not by tightening the cable. The carb slide is probably hanging by the cable and not closing all the way to let it idle down.
RVS Performance is offline  
post #6 of 6 (permalink) Old 08-13-2014, 03:05 PM
Junior Member
 
frankkop's Avatar
 
Join Date: Oct 2010
Posts: 2
Thank you sir... I will try it out..
frankkop is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ok lets see who is god here, trailboss wont idle or comeup to ful throttle rekd65 ATV Repair and Maintenance 5 10-16-2012 04:54 PM
04 Sportsman 600 high idle motonick34 ATV Repair and Maintenance 1 06-20-2011 04:56 PM
High Idle issue, air box question Willyt07 Polaris Scrambler 4 04-28-2011 01:45 PM
high idle when hot half_full ATV Repair and Maintenance 0 12-13-2010 10:53 AM
Very high idle on 99 bigboy 500 norville ATV Repair and Maintenance 2 04-17-2010 02:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome