2008 Sportsman 500 H.O. Starter Solenoid doesn’t work - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-22-2019, 08:53 AM Thread Starter
Junior Member
 
Doublecupdmoe's Avatar
 
Join Date: Jun 2019
Posts: 3
2008 Sportsman 500 H.O. Starter Solenoid doesn’t work

I’ve replaced my solenoid with a new one and it and bike started for about 2 mines then it just killed. Tried to start it back up and the the solenoid just clicked but didn’t start the bike. I tried the little hack were u put the screw driver on the solenoid to start it up and I didn’t even get a spark from it. The the battery if fully charged. The light comes on and the dash.
Doublecupdmoe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-22-2019, 09:34 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,349
Just because the light comes on in the dash does not mean the battery is charged - you can light the light in the dash with a 9 volt smoke detector battery. Use a meter and read the voltage, key off, key on and while trying to start it.

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
post #3 of 5 (permalink) Old 06-22-2019, 09:37 AM Thread Starter
Junior Member
 
Doublecupdmoe's Avatar
 
Join Date: Jun 2019
Posts: 3
I’ve done that, I’ve even hooked the jumper cables on my car to my solenoid and still nothing but ticking from the solenoid.
Doublecupdmoe is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-22-2019, 12:05 PM Thread Starter
Junior Member
 
Doublecupdmoe's Avatar
 
Join Date: Jun 2019
Posts: 3
Can some plz help me out, everyone who looks at it can’t figure it out.
Doublecupdmoe is offline  
post #5 of 5 (permalink) Old 06-22-2019, 02:18 PM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,349
If you jump the terminals on the solenoid and the starter motor does not run, you need to replace the starter motor

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome