Please help xp won’t start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-23-2019, 10:57 AM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
Please help xp won’t start

Hi guys of course right before our big family trip that I’ve been planning for awhile my 1000xp decides it won’t start! It turns over but won’t start . I can’t hear the fuel pump prime or the relay click. I’ve replaced the relay and still can’t hear it click. Anybody had this issue ? Would appreciate some help ! Also this is what the dash is displaying and it won’t let me check the engine code
Attached Thumbnails
Click image for larger version

Name:	DD4D508A-67EE-4759-872F-8B68A6E346ED_1561316145664.jpeg
Views:	34
Size:	824.4 KB
ID:	118507  
Koda10xx is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-23-2019, 11:02 AM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
I should add the battery is good and it turns over fine
Koda10xx is offline  
post #3 of 11 (permalink) Old 06-23-2019, 12:26 PM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
Dug a lil deeper and there is no fuel or spark ! Please help
Koda10xx is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-23-2019, 02:56 PM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
You out there late bird ? I trust your opinion since you have helped me lots in the past
ronc80 likes this.
Koda10xx is offline  
post #5 of 11 (permalink) Old 06-24-2019, 08:10 AM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 7,991
What year model?
polman500 is online now  
post #6 of 11 (permalink) Old 06-24-2019, 08:29 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 3,841
I believe it is fuel injected and the problem is probably the ECM - need to take it to the dealer and have it diagnosed especially since it does not have spark

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
post #7 of 11 (permalink) Old 06-24-2019, 01:58 PM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
Thanks again latebird and polman500 !! I always look forward to your responses , turns out it was the ecu put a new one in and fired right up. Now on to the next issues
Koda10xx is offline  
post #8 of 11 (permalink) Old 06-24-2019, 06:06 PM
Polaris ATV Junkie!
 
sportsmandan's Avatar
 
Join Date: Sep 2013
Location: Ontario,Canada
Posts: 1,051
Quote:
Originally Posted by Koda10xx View Post
Thanks again latebird and polman500 !! I always look forward to your responses , turns out it was the ecu put a new one in and fired right up. Now on to the next issues
was the ECU original or it had been reflashed ?


2016 Scrambler 1000 xp
GSE single slip on muffler
Direction2 flares

2016 Sportsman 570 non ebs
Direction2 flares
ITP XTR radials
sportsmandan is offline  
post #9 of 11 (permalink) Old 06-24-2019, 06:54 PM Thread Starter
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 65
The one that fried was the original, it must of fried when coolant got in the stator housing and grounded out the stator causing overcoat codes . I now have a scrambler ECU in it .
Koda10xx is offline  
post #10 of 11 (permalink) Old 06-25-2019, 05:18 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 3,841
Getting any kind of liquid in the stator housing will not electrical failures outside the housing - probably just exceeded it's design life and expired

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome