scraping sound in gear?? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-13-2019, 10:18 AM Thread Starter
Junior Member
 
Indiana's Avatar
 
Join Date: Jan 2018
Posts: 13
scraping sound in gear??

2003 sportsman 500 ho. I hear a faint scraping type sound when sitting at idle when in gear - Forward & reverse - put it in neutral went away. Any ideas????

Last edited by Indiana; 07-14-2019 at 08:22 AM.
Indiana is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-13-2019, 11:54 AM
Junior Member
 
rdorro118's Avatar
 
Join Date: Nov 2016
Location: Fairfield
Posts: 24
Your going to be asked model and year. It helps the pros here narrow down the possibilities.

Sent from my SM-N950U using Tapatalk
rdorro118 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome